Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-11-2019, 03:24 AM
Netmania Netmania is offline
Member
 
Join Date: Apr 2019
Location: Germany
Posts: 11
Default Re: Help plugins not loading in pro tools first

Hi, I have used the PT First Focusrite Version for one year but changed to PT Edu because of the limitations that PT First has.

If installed properly everything should work out fine. Please look at your ilok Manager and see if Pro Tools Focusrite is activated on your account.

Look at your Avid Link and you can see all the Plugins that are installed. If they are shown (there are 12 plugins from the Eleven Series as far as i remember) and they won‘t start it has to be an issue in your ilok account.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 2018.12 Not Loading at Certain AAX Plugins AnnexProjekt Pro Tools 2018 22 10-06-2019 01:39 PM
Pro Tools 10.3.10 Access Violation when loading Plugins Evilhamsta Pro Tools 10 0 09-28-2016 04:06 AM
Pro Tools 10.3.8 Crash When Loading Plugins jahylto Pro Tools 10 5 10-10-2014 11:13 AM
Pro Tools Not Loading New Plugins SteveWitt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-24-2010 02:03 PM
Pro Tools hanging on startup at "Loading Plugins" Eric Gale 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-03-2006 07:35 AM


All times are GMT -7. The time now is 10:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com