Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-2008, 08:42 AM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Reintalling PT everyday!!!!!!!!!!!!!!!!!!

The only way i can get PT to work now is to reinitall it everyday otherwise i get "Could not complete request because the system cannot find the file specified"
Does anyone know how I can solve this problem..Ive been using the same pc for 2 years and it never happended before until now??????
Reply With Quote
  #2  
Old 10-16-2008, 08:56 AM
TCM's Avatar
TCM TCM is offline
Member
 
Join Date: Dec 2006
Location: Europe
Posts: 1,508
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

As my brain has been dithered, my telepathic wav's cannot reach you to find out your setup!??????
__________________
002R BLA mod and Mbox mini 2, PT 11.3.2,
HD Native, HD IO 16x8x8, PT 12.4, Win 10 Pro 64, Asrock X99 Extreme6/3.1, i7-6850K, 32 GB Ram, SSD system drive
Reply With Quote
  #3  
Old 10-16-2008, 09:10 AM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

MY setup is windows XP Service Pack 3 HP Pavilion dv2000 intel centrino duo 1.66ghz,2gb Ram,5400 Disk drive speed.80gb,
Reply With Quote
  #4  
Old 10-16-2008, 10:42 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

Quote:
Originally Posted by TCM View Post
As my brain has been dithered, my telepathic wav's cannot reach you to find out your setup!??????
DUDE! that happened to me last night!

Somethings going on around here...
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #5  
Old 10-16-2008, 11:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,631
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

Please start with the steps in the General Troubleshooting thread and post specific information (a Sandra report) about your system if you're unable to resolve the problem.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 10-16-2008, 11:59 AM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

Ive tried everything and nothing has worked to be honest
Reply With Quote
  #7  
Old 10-16-2008, 12:04 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,631
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

Quote:
Originally Posted by Empireofthesun View Post
Ive tried everything and nothing has worked to be honest
So you've reinstalled the OS and Pro Tools?

If you've tried 'everything' that would probably be the last step and, if that didn't fix it, I'm not sure what to tell you - without your Sandra report and more information about how you have everything connected and configured, there's not a whole lot more we can do to help you.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #8  
Old 10-16-2008, 03:14 PM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

rocessor
Model : Genuine Intel(R) CPU T2300 @ 1.66GHz
Speed : 1.66GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Internal Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

System
System : Hewlett-Packard HP Pavilion dv2000 (RD647EA#ABU)
Platform Compliance : Intel Centrino Mobile Technology
Mainboard : Wistron 30B2
Bus(es) : ISA PCI PCIe IMB PCMCIA USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : Hewlett-Packard F.39
Total Memory : 1.99GB DDR2 SO-DIMM

Chipset
Model : HP 955XM/945GM/PM/GMS/940GML Express Processor to DRAM Controller
Front Side Bus Speed : 4x 166MHz (664MHz)
Total Memory : 2GB DDR2 SO-DIMM
Shared Memory : 8MB
Memory Bus Speed : 4x 133MHz (532MHz)

Video System
Adapter : Mobile Intel(R) 945GM Express Chipset Family (32MB, PCI, PS2.0)

Storage Devices
HTS541010G9SA00 100GB (SATA150, 2.5", 5400rpm, 7MB Cache) : 93GB (C:) (D:)
Seagate External Drive 320GB (USB) : 298GB (G:)
SONY DVD RW DW-G520A (ATA, DVD+-RW, CD-RW, 2MB Cache) : 385MB (E:)
RJ6164Z SOX231I (SCSI, SCSI-2, DVD+-R-DL, CD-R, 512kB Cache) : N/A (I:)
IB4070G BNR050H (SCSI, DVD+-R-DL, CD-R) : N/A (H:)

Logical Storage Devices
Local Disk (C:) : 85GB (NTFS) @ HTS541010G9SA00 100GB (SATA150, 2.5", 5400rpm, 7MB Cache)
HP_RECOVERY (D:) : 8GB (FAT32) @ HTS541010G9SA00 100GB (SATA150, 2.5", 5400rpm, 7MB Cache)
Audio CD (E:) : 0bytes (CDFS) @ SONY DVD RW DW-G520A (ATA, DVD+-RW, CD-RW, 2MB Cache)
CD-ROM/DVD (I:) : N/A @ RJ6164Z SOX231I (SCSI, SCSI-2, DVD+-R-DL, CD-R, 512kB Cache)
CD-ROM/DVD (H:) : N/A @ IB4070G BNR050H (SCSI, DVD+-R-DL, CD-R)
SEA_DISC (G:) : 298GB (FAT32) @ Seagate External Drive 320GB (USB)

Peripherals
LPC Hub Controller 1 : HP 82801GBM (ICH7-M) LPC Interface Controller
Audio Device : HP 82801G (ICH7 Family) High Definition Audio
Audio Codec : Conexant Systems High Definition Audio [Waikiki]
Serial Port(s) : 1
Disk Controller : HP 82801G (ICH7 Family) Ultra ATA Storage Controller
Disk Controller : HP 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller
USB Controller 1 : HP 82801G (ICH7 Family) USB Universal Host Controller
USB Controller 2 : HP 82801G (ICH7 Family) USB Universal Host Controller
USB Controller 3 : HP 82801G (ICH7 Family) USB Universal Host Controller
USB Controller 4 : HP 82801G (ICH7 Family) USB Universal Host Controller
USB Controller 5 : HP 82801G (ICH7 Family) USB 2.0 Enhanced Host Controller
FireWire/1394 Controller 1 : HP R5C832 IEEE-1394 Controller
System SMBus Controller 1 : Intel 801xx/63xx SMBus

Network Services
Network Adapter : Intel(R) PRO/100 VE Network Connection - Packet Scheduler Miniport (Ethernet, 100Mbps)
Network Adapter : Intel(R) PRO/Wireless 3945BG Network Connection - Packet Scheduler Miniport
Wireless Adapter 1 : Intel(R) PRO/Wireless 3945BG Network Connection - Packet Scheduler Miniport

Power Management
Mains (AC) Line Status : On-Line
Battery No 1 : 100%

Operating System(s)
Windows System : Microsoft Windows XP (2002) Home 5.01.2600 (Service Pack 3)
Platform Compliance : x86
Reply With Quote
  #9  
Old 10-16-2008, 03:34 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,631
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

I was also hinting that it's unlikely you've tried 'everything', so it would be good to know exactly what you have or have not tried yet.

Please be as specific as possible. The error you're getting is very vague, so the more information you can provide, the easier it will be to troubleshoot. You may want to visit the Help Us Help You thread for details about things we need to know...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #10  
Old 10-16-2008, 03:46 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Reintalling PT everyday!!!!!!!!!!!!!!!!!!

Quote:
Originally Posted by Empireofthesun View Post
RJ6164Z SOX231I (SCSI, SCSI-2, DVD+-R-DL, CD-R, 512kB Cache) : N/A (I:)
IB4070G BNR050H (SCSI, DVD+-R-DL, CD-R) : N/A (H:)
Since the dv2000 is a notebook, it is highly unlikely that these are real SCSI drives, which means that they are virtual drives used by programs such as Alcohol or Nero or similar to load disk images.

You need to disable these drives.

Pro Tools does not support such drives, and that is possibly what is causing the issue. The program is probably looking for something stored on a disk image that you haven't loaded. (that would explain the "system cannot find the file specified" error message).



I'm also not sure what's going on here:
Quote:
Originally Posted by Empireofthesun View Post
Network Services
Network Adapter : Intel(R) PRO/100 VE Network Connection - Packet Scheduler Miniport (Ethernet, 100Mbps)
Network Adapter : Intel(R) PRO/Wireless 3945BG Network Connection - Packet Scheduler Miniport
Wireless Adapter 1 : Intel(R) PRO/Wireless 3945BG Network Connection - Packet Scheduler Miniport
You have two wireless network cards? Why?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
You learn sumthing new everyday sbag Tips & Tricks 2 12-09-2009 08:47 AM
Are any pro studios using PCs for everyday tracking? brianjanthony Pro Tools TDM Systems (Win) 41 01-29-2008 01:29 PM
Why everyday I must to change preferences? wasabi Pro Tools TDM Systems (Mac) 1 04-16-2007 11:56 AM
Tools you cannot be without everyday. madcow Pro Tools TDM Systems (Mac) 16 10-11-2006 08:35 AM
Error 41, Reintalling OS, looking for any advice before starting OneMadSon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-03-2003 07:15 PM


All times are GMT -7. The time now is 12:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com