Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-29-2008, 12:03 PM
DrFord's Avatar
DrFord DrFord is offline
Member
 
Join Date: Sep 2008
Location: Nashville, TN
Posts: 873
Default SSL Duende & PT HD on OSX - Anyone using it?

I was checking out the SSL Duende system. They have a PCIe board that comes with plugs, was just wondering if anyone uses it and if success is to be had.

They mentioned needing an FXpansion wrapper for VST / AU to RTAS.

To further this question, if you were using the wrapper, would this then take up 2 voices to run each plug like a normal RTAS plug in?

Thanks-
D
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Duende V3.1.0 K.I. Pro Tools TDM Systems (Mac) 0 09-23-2009 07:28 AM
duende rossi68 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-08-2007 09:06 AM
Anyone using Duende? twix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-21-2007 02:30 AM
Duende for PC anyone? PTLExp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-11-2007 03:05 PM
SSL Duende & PT LE...??? Spyda KB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-23-2006 04:27 PM


All times are GMT -7. The time now is 10:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com