Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #51  
Old 09-02-2017, 02:36 PM
Drywsef Drywsef is offline
Member
 
Join Date: Jul 2010
Location: Rocklin
Posts: 209
Default Re: no side chain delay compensation for HD Native users

I totally agree.. This is a huge problem when collaborating with anyone on an HDX system if you are using HDN.
__________________
Win 10 - PT 12.4, maybe Studio One 3.2 soon - HD Native - Blue 192 - Prism Titan

My SANDRA report:
https://dl.dropboxusercontent.com/u/...Report%202.txt

OS/apps, sessions, and samples all on separate drives.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
side chain delay comp solved (Non-HD) Macsearcher Pro Tools 11 Discussion 1 02-04-2015 01:40 PM
Delay Comp and Side Chain Issue jimmyzk Pro Tools Software (Mac) 15 02-11-2013 05:48 PM
Delay Compensation using Side Chain Oblivion777 Pro Tools 10 Discussion 4 10-11-2012 01:22 PM
Delay comp and Side Chain Issue jimmyzk Pro Tools Software (Mac) 2 10-01-2012 02:46 AM


All times are GMT -7. The time now is 05:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com