Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2015, 03:35 PM
OliverH OliverH is offline
Member
 
Join Date: Mar 2014
Location: Southern California
Posts: 95
Default no side chain delay compensation for HD Native users

I'm reposting this issue since I'm incredibly interested (read: frustrated) to see if possibly ANYONE else here has heard or knows of any developments with this. As you may or may not know, you need HDX in order to engage automatic delay compensation for any signals being sent as side chain triggers to plugins. If you use any high latency plugs (like I do, i.e. chains of UADs) for mixing/composing, your side chain signals will arrive out of time to their destination, thereby defeating their purpose. Sometimes they're REALLY off time... just depends on the amount/type of plugs you have going in your session. But this is often the case for me and it basically has rendered the notion of sidechaining anything not usable. Which is a HUGE bummer.

Currently, the only way around this (besides copying a trigger track and scooting it by ear, etc.) is if you have an HDX system and check the preference to have ADC apply to your side chain signals.

I can't quite get my head around this. I understand offering a 'nitty gritty' feature detail to your super pro customer base first, but I am running HD Native for a reason. I wanted all the software functionality of HD for a reason. Why is it only avail for one version of HD and not the other. This is really bad for session compatibility between both versions too.

Whats' more, I learned that in PT 'vanilla' (or non-HD, whatever you wanna call it), there is a workaround that works... I think? It makes sense but it doesn't work in HD Native. Quoting a user below who posted the workaround for non-HD software that didn't work for me.

Quote from post from Macsearcher:
"I am not sure if this is already a documented solution but I've been struggling with this for a while now.

The issue was. If I created a side chain and sent it to a plug on a track then it would misfire. If I turned off delay compensation then it would line up again. The visual on the plug would look correct but the audio would be off.
I tried sending the side chain channel to the same bus as the destination track… no go.

Solution:
1. send whatever track you want to send a side chain signal from first to an aux track.
2. make the output of the aux track the same as the final destination for your mix. ie. your master fader of final mix bus.
2. create a send from your AUX track and make that your side chain source."


Any word if this will ever be addressed for HD Native?? I essentially can't use side chains and that's bad. I can do the copy the trigger track thing and scoot by ear but it really kills productivity in the moment and ONLY works with audio tracks. If I'm using a VI, I can't really do it... unless I print the VI's audio first, or I scoot MIDI...but come on. That costs resources to have to use 2 instances of a VI just to sidechain.

Thanks in advance to anyone who cares to share!
__________________
Mac Pro 3.5GHz 6-core (6.1, 2014 "trash can")
Sierra 10.12.6
32 GB RAM
Pro Tools HD 12.8.1
HD Native Thunderbolt
HD I/O 16x16 Analog
Reply With Quote
  #2  
Old 03-03-2015, 10:36 PM
mr xy mr xy is offline
Member
 
Join Date: Oct 2009
Posts: 157
Default Re: no side chain delay compensation for HD Native users

ridiculous that this is a HDX only "feature"

Please Avid- bring side chain delay comp to all PT users - or at least those with HD licenses!
Reply With Quote
  #3  
Old 03-03-2015, 10:46 PM
lexaudio lexaudio is offline
Member
 
Join Date: Dec 2008
Location: LA
Posts: 1,036
Default Re: no side chain delay compensation for HD Native users

That's pretty bad. If it is HDX only feature, then AVID is why behind by a decade.

Other native DAW's seem to be able to do this fine.
__________________
PTHD 10.3.8/PT11.3 (test)
MacPro 12 Core - 10.8.5
32 Gigs RAM
Avid Artist Control
Apollo 8 Quad, Satellite Quad, Octo Card
Cranesong Avocet Monitor System.
WireWorld ProAudio Cables
Reply With Quote
  #4  
Old 03-04-2015, 12:22 PM
OliverH OliverH is offline
Member
 
Join Date: Mar 2014
Location: Southern California
Posts: 95
Default Re: no side chain delay compensation for HD Native users

Ugh. Well thanks for agreeing that it seems silly. So no word though if this is in the pipeline for an update at some point though? It's so frustrating for me I might.... MIGHT... just feel like that $599 "support" plan is worth it if they can just FIX THIS ONE THING.
__________________
Mac Pro 3.5GHz 6-core (6.1, 2014 "trash can")
Sierra 10.12.6
32 GB RAM
Pro Tools HD 12.8.1
HD Native Thunderbolt
HD I/O 16x16 Analog
Reply With Quote
  #5  
Old 09-15-2015, 07:20 AM
jello jello is offline
Member
 
Join Date: Apr 2008
Posts: 66
Default Re: no side chain delay compensation for HD Native users

this one kills me, any news?
Reply With Quote
  #6  
Old 09-15-2015, 08:09 AM
Wall2Wall Wall2Wall is offline
Member
 
Join Date: Feb 2015
Location: Starling City
Posts: 765
Default Re: no side chain delay compensation for HD Native users

Strange that the workaround wouldn't work for HD Native. I didn't even know you could sidechain with UAD. Always use stock Avid to sidechain.
Reply With Quote
  #7  
Old 09-15-2015, 12:35 PM
jello jello is offline
Member
 
Join Date: Apr 2008
Posts: 66
Default Re: no side chain delay compensation for HD Native users

I have this problem when sidechaining fabfilter multiband compressor. I use uad plugins, but dont sidechain with them.
Reply With Quote
  #8  
Old 09-16-2015, 10:49 PM
OliverH OliverH is offline
Member
 
Join Date: Mar 2014
Location: Southern California
Posts: 95
Default Re: no side chain delay compensation for HD Native users

Quote:
Originally Posted by Wall2Wall View Post
Strange that the workaround wouldn't work for HD Native. I didn't even know you could sidechain with UAD. Always use stock Avid to sidechain.
UAD's not having sidechain capability isn't the problem. The latency INDUCED by using UAD's in a session (or any latency inducing plugin... i'm just using UAD's as an example because they induce a considerable amount of latency in most native systems) are what really shine a spotlight on the problem.

I too use stock AVID (or Waves, i.e. C6) to sidechain with.

Let me give you a classic scenario I see a lot (i'll use an extreme example to illustrate the problem):

Someone gives me a session to mix. I start working on the drums. I am given a pretty lackluster kick sound so I slap a UAD Neve 1073 plug on it, give it some color/drive/eq. Then I compress it with a UAD API Vision plug or UAD Mpressor plug to give it some smack. Then I run that through the UAD Studer to give it some oomph and warmth, etc... doing this chain might induce something like 4,000 samples of latency on the kick track. No problem though, right, bc we have automatic delay compensation? Right. All is well.

I get the drums slamming. Everyone is happy. I move onto the bass. I get that all cleaned up. Then I slap the stock Avid dynamics over the bass chain so I can sidechain it to the kick as a trigger. Pretty normal trick.

NOW, DO THIS:

Hit the 'listen' button on the Avid compressor. Solo the bass track with the Avid compressor with sidechain active AND solo the kick drum. You will hear a GNARLY flamming of two kicks. Sometimes sounds almost like a 16th note flam! This is no bueno. Effectively, the bass is being compressed by the kick at the WRONG times now, defeating the whole freakin' purpose of sidechaining the bass to the kick in the first place. Loooong sigh....

The only workarounds in HD Native (11.3.1 is what I'm running) that I've had success with is to EITHER:

- print/commit the kick sound AND bass sounds with their respective plugins active and then disable them once printed so that your kick and bass tracks have ZERO delay from any plugins. Then if BOTH tracks have zero delay, sidechaining is sample accurate (a la analog). It's just a drag that you HAVE to do this.

Or...

- You can duplicate the kick track and make a dedicated sidechain trigger track of the duplicate that's muted but is sending to the compressor sidechain input on the bass track and nudge the duped kick track around in time so that it no longer flams when auditioning through the sidechain "listen" when alongside the main kick track. Again, a drag.

This all just seems ghetto for such a "pro" system. And this ISN'T a weird type of scenario. UAD's, Pro Tools, and sidechaining... am I weird? I think not. I can't be the only one who's experienced this. Perhaps one of the only people who's taken the time to write about it here though...
__________________
Mac Pro 3.5GHz 6-core (6.1, 2014 "trash can")
Sierra 10.12.6
32 GB RAM
Pro Tools HD 12.8.1
HD Native Thunderbolt
HD I/O 16x16 Analog
Reply With Quote
  #9  
Old 09-19-2015, 01:01 PM
jello jello is offline
Member
 
Join Date: Apr 2008
Posts: 66
Default Re: no side chain delay compensation for HD Native users

yes oliver,

thats my exact problem too, a real PT killer and weird that they don`t fix it asap - sidechaining is a real part of my technique.

Will someone from avid please comment in this thread?
Reply With Quote
  #10  
Old 09-19-2015, 01:07 PM
SoundEng1 SoundEng1 is offline
Member
 
Join Date: Jul 2004
Posts: 154
Default Re: no side chain delay compensation for HD Native users

This has to be fixed! i paid $599.00 for HD FEATURES!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
side chain delay comp solved (Non-HD) Macsearcher Pro Tools 11 Discussion 1 02-04-2015 01:40 PM
Delay Comp and Side Chain Issue jimmyzk Pro Tools Software (Mac) 15 02-11-2013 05:48 PM
Delay Compensation using Side Chain Oblivion777 Pro Tools 10 Discussion 4 10-11-2012 01:22 PM
Delay comp and Side Chain Issue jimmyzk Pro Tools Software (Mac) 2 10-01-2012 02:46 AM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com