Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2007, 08:01 AM
Barnaby Bristol Barnaby Bristol is offline
Member
 
Join Date: Feb 1999
Location: Washington, DC, USA
Posts: 166
Default ilok auth backwards compatibile - PT7.3 auth run 7.2?

A client has purchased a PT7.3 upgrade (from 6.9); however, Media Station in compatibile only up to PT7.2. So will a PT7.3 ilok authorization run PT7.2 software?
cheers, B
Reply With Quote
  #2  
Old 06-20-2007, 08:44 AM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,069
Default Re: ilok auth backwards compatibile - PT7.3 auth run 7.2?

Yes
__________________
Done mixing:
Braxtons Family Values Season 5 (WeTV)
Now Mixing:
Cold Justice Season 4 (Oxygen Network)

IMDB
Reply With Quote
  #3  
Old 06-20-2007, 09:30 AM
José Luis Díaz José Luis Díaz is offline
Member
 
Join Date: Sep 2001
Location: Buenos Aires - Argentina
Posts: 164
Default Re: ilok auth backwards compatibile - PT7.3 auth run 7.2?

And in the same topic, Is ilok auth backware compatible between PT 7.3.1 and 6.9?
I'm talking about DV Tool Kit I and II.
Thanks in advance.

José Luis Díaz
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin auth weirdness - guest iLok prevents internal iLok? Scott Helmke VENUE Live Sound Systems 3 09-07-2011 07:06 AM
No iLok auth... woogs Pro Tools 9 Discussion 5 03-04-2011 05:02 PM
ilok auth questions seek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-09-2010 06:33 PM
iLok auth? Braveheart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-02-2009 09:21 AM
ilok auth not working gamblor Pro Tools TDM Systems (Mac) 5 12-04-2006 04:11 PM


All times are GMT -7. The time now is 08:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com