Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2017, 08:21 AM
nyjdams nyjdams is offline
Member
 
Join Date: Dec 2009
Location: London
Posts: 14
Default Pro Tools not responding

Hi all - hope someone can help. I'm running PT 11 on Yosemite. I keep getting the spinning beach ball and have to 'force quit' pro tools which is 'not responding'. I stopped using windoze for that reason. I have no idea what combination of things might be causing this.

First of all - I have taken the entire afternoon trying to follow the 'general notes' about trashing preferences and so on, but I think those articles must be out of date. They tell me to delete a file named 'com.digidesign.protoolsLE.plist' which is supposedly in my Preferences folder - but there is no such file there, nor anywhere on my system that I can see.

I've tried to search for a suitable thread in the community, but the search always terminates with 'Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32 bytes) in /home/digi/public_html/search.php on line 1819'

I don't think this is something wrong with my computer, as everything else seems to be working.

Any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 not responding UndergroundLab Pro Tools 12 Discussion 2 03-15-2017 03:26 PM
Pro Tools 11 doesn't work,Sesions open then pro tools stop responding tronic21 Pro Tools 11 Discussion 6 07-31-2015 02:27 AM
Pro Tools 12 Not responding maltastudio Pro Tools 12 Discussion 3 06-11-2015 11:10 PM
pro tools not responding tanweitan Pro Tools TDM Systems (Mac) 1 07-13-2012 06:35 AM
Pro Tools NOT RESPONDING? advision205 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 20 03-15-2010 12:32 PM


All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com