Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-23-2019, 12:53 PM
julien-k julien-k is offline
Member
 
Join Date: Aug 2004
Posts: 8
Default I/O Problem

Running PT 2018.10.0
iMac High Sierra 3.5 GHz Intel Core i7 32GB RAM

Made some minor name changes to my outputs in the I/O screen (before opening a session) and exported them to use. When I open old sessions and import the new I/O settings it just gives me two outputs? Even though all the settings are labelled and setup correct on my I/O page?
Found a work around - within the old sessions I delete the output paths in the I/O and redo them the exact same way then they show up! What's up with this? Anyone have any incite? Thank you!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Pro Tools 9 and Profire 2626. Anybody have a solution to this problem? Priz Windows 1 09-25-2011 01:51 PM
ELS Vocoder plugin problem and fresh Windows 7 install problem Thorpey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-09-2011 06:03 AM
Need opinions: Do I have Core card problem or computer problem? johnnyv Pro Tools TDM Systems (Mac) 2 08-11-2010 07:36 PM
digi 002/7.4 installation problem/not recordable volume problem fifthflaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2008 02:28 PM
Audio Regions Display Problem & Grabber Problem markus44uk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-25-2002 05:08 AM


All times are GMT -7. The time now is 12:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com