Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2012, 12:15 PM
boogiemotel boogiemotel is offline
Member
 
Join Date: May 2005
Posts: 104
Default PT 10.3.3 anyone? How's it going out here?

I'm curious if this build is safe .. I'm still at 10.2
why you ask ? because for me its been the most stable for months without the nightmares of its later iterations
so
i ask
do i commit PT suicide by upgrading or stay put for a while more ..
Reply With Quote
  #2  
Old 12-26-2012, 03:24 PM
boogiemotel boogiemotel is offline
Member
 
Join Date: May 2005
Posts: 104
Default Re: PT 10.3.3 anyone? How's it going out here?

bump .. no one using 10.3.3 ???
is it stable ?
anyone having issues ?
Reply With Quote
  #3  
Old 12-26-2012, 03:42 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Thumbs up Re: PT 10.3.3 anyone? How's it going out here?

Quote:
Originally Posted by boogiemotel View Post
bump .. no one using 10.3.3 ???
I am.
Quote:
Originally Posted by boogiemotel View Post
is it stable ?
Yes.
Quote:
Originally Posted by boogiemotel View Post
anyone having issues ?
I am not having issues.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #4  
Old 12-26-2012, 03:43 PM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 940
Default Re: PT 10.3.3 anyone? How's it going out here?

Fine here. No probs on a new Mac Pro 12 core, 10.8.2 and MacBook Pro, 13 inch 10.8.2
Reply With Quote
  #5  
Old 12-26-2012, 04:31 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default

No issues at all.


Sent from my iPhone using Tapatalk
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #6  
Old 12-26-2012, 04:39 PM
boogiemotel boogiemotel is offline
Member
 
Join Date: May 2005
Posts: 104
Default Re: PT 10.3.3 anyone? How's it going out here?

did you all do the uninstall and then install of 10.3.3 ?
Reply With Quote
  #7  
Old 12-26-2012, 05:16 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,265
Default Re: PT 10.3.3 anyone? How's it going out here?

Quote:
Originally Posted by boogiemotel View Post
did you all do the uninstall and then install of 10.3.3 ?
I did.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.12 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #8  
Old 12-26-2012, 06:34 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default

Yes. Clean uninstall and complete install of 10.3.3.


Sent from my iPhone using Tapatalk
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #9  
Old 12-26-2012, 07:03 PM
gtomassetti's Avatar
gtomassetti gtomassetti is offline
Member
 
Join Date: Nov 2009
Location: Central CT
Posts: 255
Default Re: PT 10.3.3 anyone? How's it going out here?

Here's what happened to me because I didn't do the clean uninstall first. Oddly, it only happened on my MBP, not my Mac Pro.

Once I got everything sorted out, I've had no issues at all. (Except that I get that cockamamie I/O has changed or paths have been made inactive message upon opening.)
__________________
Mobile: 17" MBP (2.66 GHz Intel Core i7, 8 GB RAM, 10.10.5), True Systems Precision 8, MH LIO-8
Home: Mac Pro (2x2.4 GHz Quad-Core Intel Xeon "Westmere", 32 GB RAM; 10.10.5; boot drive 960 GB Mercury Accelsior_E2 PCIe card), OMNI, MH ULN-2, MOTU 8pre
PT HDN 12.6; REAPER 5+ (32 & 64-bit); PreSonus Studio One 3 Pro, Central Station Plus, and FaderPort
WAY too many plugins and VIs; WaveLab 8.5; Sound Forge Pro
Finale 2014d, 2014.5, 25.2
Reply With Quote
  #10  
Old 12-27-2012, 07:41 AM
Trudorc Trudorc is offline
Member
 
Join Date: Aug 2012
Location: France
Posts: 13
Default Re: PT 10.3.3 anyone? How's it going out here?

Hi, no problem here on a macbook pro with 10.7.5.
I just did a safe uninstall.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.4.10 How's it been? tripit Pro Tools TDM Systems (Mac) 7 10-05-2007 03:01 PM
How's your IRQ? Rock_Artist Pro Tools TDM Systems (Win) 1 01-18-2006 11:09 AM
How's The A to D on the ISA 428 Carl Z 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-30-2004 06:56 PM
001 and 6.4?? How's it going cliepe12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-20-2004 09:41 PM
How's this mix? Superbee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 06-08-2002 08:28 AM


All times are GMT -7. The time now is 01:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com