Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2004, 11:21 AM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default Can\'t relink a \"missing file\" (that\'s not missing)

PT6.7cs4

Check out this image for details:

[image]http://www.soundlog.com/missingFile.jpg[/image]

Picture/Screenshot of missing file & that it actually exists

(Side note: Why does posting images no longer work on this forum?????)

I've got a file missing from my timeline, that PT can't find. I've tried every combination of, Matching Duration, File ID, File Name, I can try, even using file name only. As you can see in the picture above, the file most certainly does exist, is the same name, length (file size), and type. But Even doing a Find All Candidates, turns up no results. I can't find a way to manually say Use this file, so I'm at a loss.

Pro Tools refuses to relink this file.

This is most definitely the same file I originally edited, on the track, so what gives?
Reply With Quote
  #2  
Old 12-19-2004, 11:30 AM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default Re: Can\'t relink a \"missing file\" (that\'s not missing)

OK hang on, I noticed that the file doesn't have a speaker icon next to it in the relink window, so it turns out the file is corrupt. Quicktime won't play it, and PEAK won't open (which saved it to start with).

I really have to be more careful using PEAK. This isn't the first time corrupt files have been saved with it. But it was working in the session before????!!!??#$^&*%!?
Reply With Quote
  #3  
Old 12-21-2004, 09:52 AM
woodywho woodywho is offline
Member
 
Join Date: Mar 2001
Location: qns,ny
Posts: 483
Default Re: Can\'t relink a \"missing file\" (that\'s not missing)

Every since I upgraded to 6.7, I am getting that relinking (corrupt file) problem alot. Before 6.7 I would get the relinking window protools would find the files automaticaly w/ out a problem, now i get corrupt or greyed out files in the playlist very religously now! Only happens when I get outside sessions or when I bring sessions in from my other room!
__________________
Have you seen my 2 inch reel??
HitBound Studios
Reply With Quote
  #4  
Old 12-21-2004, 11:17 AM
frenchman frenchman is offline
Member
 
Join Date: Aug 2003
Location: Paris, France
Posts: 525
Default Can\'t relink a \"missing file\" (that\'s not miss

pro tools 6.7 corrupted one of my files once recently, half the audio on the file was gone was gone,and PT kept asking for a relink
__________________
Mark Haliday
Engineer, Mixer, Writer, Teacher
Pro Tools Ultimate HDX
Mac Pro 2013 & Chassis
Reply With Quote
  #5  
Old 12-22-2004, 01:20 AM
gugu gugu is offline
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 358
Default Re: Can\'t relink a \"missing file\" (that\'s not missing)

Quote:
OK hang on, I noticed that the file doesn't have a speaker icon next to it in the relink window, so it turns out the file is corrupt. Quicktime won't play it, and PEAK won't open (which saved it to start with).

I really have to be more careful using PEAK. This isn't the first time corrupt files have been saved with it. But it was working in the session before????!!!??#$^&*%!?
I recently had the same problem. Some files that were in a session began to show a Peak icon (I never opened them with Peak), but the session was ok....

When I did a backup with save session copy in..., these files kept the Peak icon and with this new session, it was impossible to relink these files.

That's on a 6.4.1cs2 MIX+

gugu
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relink to missing video PT11 HD MIKEROPHONICS Post - Surround - Video 11 08-05-2013 08:34 AM
Tracks missing when open file with relink message brlfvr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-18-2006 04:01 PM
Missing Files won't relink onshiftingsands 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-10-2006 10:04 PM
Upgraded to 6.4 now I can't relink missing audio scottw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-10-2006 01:50 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 10:39 AM


All times are GMT -7. The time now is 06:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com