Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-26-2020, 12:52 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Avid Eleven TDM issues

I recently upgraded my PT HD Accel from 9 to 10 on Snow Leopard and my Eleven worked as a DSP plugin.



I then upgraded from Snow Leopard to Mountain Lion and ran basically every Eleven installer I could find and it will only work as a native plugin. I tried trashing the prefs and no change.



I kept my snow leopard disk but I'd rather use a newer OS if possible.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack #2 issues BurbankGuy Eleven Rack 5 03-05-2019 09:47 AM
Eleven Rack Issues Kilboot Eleven Rack 6 03-08-2016 08:37 AM
Issues with Eleven Rack and PT 11 JacksonRR1 Eleven Rack 12 01-07-2015 08:56 PM
Eleven Rack / Avid is not producing anymore Eleven Racks is that true or false? Rongpat Eleven Rack 8 02-11-2014 07:42 AM
Issues with Eleven Rack. Again. BrandonFrisby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-29-2010 03:30 PM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com