Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-17-1999, 04:07 PM
whiskeyboy whiskeyboy is offline
Member
 
Join Date: Feb 1999
Posts: 8
Default FONT TROUBLES

well....
heres the problem-when we use our plug-in setting save function our fonts change and come back looking like this Fi.. Ed.. Set... etc. It happened on both computers. The only thing old in the new computer is our protools cards and our 2 barracudas 4.5gb.Our barracudas were on the external scsi on our old computer and now we are running them on the internal bus with a viking II as our system drive.The fact that it happened on both computers has really got us woundering if it staring us right in the face. But at this point i just don't know.Also we were running the fonts on chicago style and the monitor was on thousands of colors. we tried them on 256 and same thing happened
Please reply????
We have just upgraded to a new computer(g3/300 biege tower).we were using 7300/180 and we had the same problem plus a bunch of others too. Then we upgraded to a new computer with 4.3.1 and 8.5 OS
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Font Problem in HD 8.1.1 gaas Pro Tools TDM Systems (Mac) 6 11-01-2012 03:54 PM
Font troubles...help please. Tim Durksen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-11-2005 05:12 AM
Font Nikola General Discussion 0 09-28-2003 03:15 AM
Sound Font Ryan Young 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-01-2003 08:07 AM
changing font mrpoole 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-11-2002 06:20 PM


All times are GMT -7. The time now is 12:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com