Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2007, 05:54 PM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 833
Default structure and protool playback

Great first impression,no problem installing and playing back 4 voices so far
as mention in earlier post the windows could be bigger
I had trouble playing back and stopping protools with the keyboard space key.
Had to use command 8 for that.
After scrolling thru my samples the space bar worked again
I'll try again tonite after my session

Francois

G5 2x2.7 PPc 4gig PT7.3.1cs2 HD6 magma chassis command8
__________________
PT 2020-11 ultimate -HDX1- OSX 10.15- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
  #2  
Old 03-14-2007, 11:21 PM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 833
Default Re: structure and protool playback

I upgraded tiger to 10.4.9 ,that fixed the playback hijacking.
I know it's not supported yet but my HD6 system is working better
Structure is doing great, I loaded rex files and Kontakt patches on the fly .
It feel really solid
Francois
__________________
PT 2020-11 ultimate -HDX1- OSX 10.15- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure 1.0 sample playback in PTHD 11.0.1 panamajack Virtual Instruments 1 08-31-2013 05:47 PM
Structure, revers Playback Sample ? daslicht Virtual Instruments 5 02-18-2011 06:34 PM
Structure Free - Sample Playback Truncate zef Virtual Instruments 3 05-20-2010 06:02 PM
Updating Problem Protool 7,1,1 to Protool 8 wilrock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-29-2009 02:10 PM
Mbox & No Stereo playback outside of ProTool 6.9 BeeWee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-08-2005 09:49 PM


All times are GMT -7. The time now is 10:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com