Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2005, 05:24 PM
tymeless tymeless is offline
Member
 
Join Date: Mar 2005
Posts: 5
Default Apple Soundtrack & ProTool LE Mbox - HELP!!!!!!!!!

To Any & All:

Please help if you can. I'm trying to get audio from Soundtrack in P/T. I downloaded Soundflower in hopes that this would resolve my issue, however, that was not the case. Mind you, I can get it to sync but I can't get any audio routed to ProTools.

Therefore, if anyone out there is able to help me config this setup, by all means reply.

Thanks in advance.
Tyme Less
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple vs. Avid (SOUNDTRACK 2 IS HERE) waterbedman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-17-2007 03:39 PM
Apple Soundtrack Pro? lampmusic Pro Tools TDM Systems (Mac) 2 09-22-2005 12:57 PM
Apple Soundtrack/MIDI? mulderg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-25-2004 07:05 AM
Apple soundtrack 1.2 and Digi 002 bhatch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-05-2004 09:12 AM
Apple/Emagic Soundtrack Tone Pro Tools TDM Systems (Mac) 8 07-17-2003 01:13 AM


All times are GMT -7. The time now is 10:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com