Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2018, 09:09 AM
temp_53ySEl4T's Avatar
temp_53ySEl4T temp_53ySEl4T is offline
Member
 
Join Date: Mar 2018
Location: Fresno
Posts: 8
Default PT 10 Bounce

PT 10 w/Yamaha Steinberg IO:
After a good solid VO recording and bounce to wav or mp3 I get distortion on playback. Sounds like an input/output volume mismatch between the original recording and the bounce input? How do I balance the two?


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT12 on Windows 7 Pro- no multiple bounce source tracks in Bounce To Disk window? js_nyc Pro Tools 12 6 04-21-2016 04:37 PM
Bounce to Disk: Stereo Track and Bounce is 2 Files? dougdude9 Pro Tools 11 26 02-04-2015 02:02 PM
Bounce to Disk issues and bounce to direct show error. SeattleHank Pro Tools Software (Win) 7 01-01-2014 01:41 PM
Mix to stereo track, then bounce? Or bounce entire session? storm-01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-13-2003 12:26 PM
5.1 wont bounce. Says "bounce handler cant keep up try convert after bounce...." Trash Man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 05-21-2001 09:28 PM


All times are GMT -7. The time now is 05:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com