Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2017, 07:45 AM
guitardude422 guitardude422 is offline
Member
 
Join Date: May 2015
Location: Kenosha
Posts: 13
Default Missing Audio Files in Session [solved]

I recorded a song with a friend and saved it. When I opened it back up to finish mixing and there are now a TON of audio files missing. I have googled as much as I could and can't find anything that helps. I tried to copy and relink but it just tells me that "This operation cannot relink offline files".

Please Help!
Reply With Quote
  #2  
Old 12-31-2017, 09:09 AM
jpellizzi jpellizzi is offline
Member
 
Join Date: Aug 2011
Location: New York
Posts: 48
Default Re: Missing Audio Files in Session

In the clip list on the right side of the screen, click Show>Full Path

Then do Select>Offline and you can see where it’s looking for those offline files. Maybe they’re still there and you can move them to the Audio Files folder, or maybe they’re on an external or something you accidentally trashed.

Hope that helps
Reply With Quote
  #3  
Old 12-31-2017, 09:35 AM
guitardude422 guitardude422 is offline
Member
 
Join Date: May 2015
Location: Kenosha
Posts: 13
Default Re: Missing Audio Files in Session

Okay, I did that and it just highlighted them. How do I actually move them to the audio file/?
Reply With Quote
  #4  
Old 01-01-2018, 03:00 AM
lesbrunn lesbrunn is offline
Member
 
Join Date: Feb 2002
Location: Accra, Ghana
Posts: 572
Default Re: Missing Audio Files in Session

Quote:
Originally Posted by guitardude422 View Post
Okay, I did that and it just highlighted them. How do I actually move them to the audio file/?
Go where the files are and copy them to your current audio files folder.
__________________
X99 | i7 5820 | 64GB GSkill DDR4 | Nvidia GTX 950 | Samsung 950 Pro 256GB | Kingston 120GB SSD | Samsung 850 EVO 1TB | Samsung MZ7PD256HAFV-000H7 SSD 256GB | WD Black 1TB x2 | G-Drive 4TB | Audient ID14 | PT12.8.1 | Windows 10 Pro
Reply With Quote
  #5  
Old 01-01-2018, 08:34 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,446
Default Re: Missing Audio Files in Session [solved]

Or do a Save Session Copy and check the Audio Files box and PT will "pull it all together" for you.

once you've done this, you can delete the original. This might be preferred since the original session likely has Disc Allocation set wrong.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #6  
Old 01-01-2018, 09:06 AM
Bookerv12 Bookerv12 is offline
Member
 
Join Date: Jun 2000
Location: No fixed address
Posts: 815
Default Re: Missing Audio Files in Session [solved]

I have been doing this long enough to where I should be more on top of this problem...
A couple of weeks ago, we completed a large session.
When we brought it back a few days later, all of the original audio files were just ....missing.
All of the tracks we had created later were there.
I did the "Show full path" option in the regions...er....clips list. (See? way too long) and it turns out, we transferred the original tracks from a USB stick and never really told PT to copy the files....it was referencing them from the stick.
When we re-opened, the stick was not attached.
I know this is a very simple, beginner level thing to check, but after 20 years, this is about the 10th time this has bitten me.
It could also be an external drive that was unwittingly attached when you started the session.
It can drive you nuts.
__________________
bookerv12
Reply With Quote
  #7  
Old 01-04-2018, 08:26 AM
guitardude422 guitardude422 is offline
Member
 
Join Date: May 2015
Location: Kenosha
Posts: 13
Default Re: Missing Audio Files in Session [solved]

I have tried everything that you guys have shown me but I got nothing. I tried to "save copy in" and click audio files so that it would put it all together but when I went to the copy session it did not have the audio files still. I did not have it in a stick drive so it is still on this computer because I haven't deleted anything. When I "show full path" it shows where it should be but then I go there and it is not there on my computer.
Reply With Quote
  #8  
Old 01-04-2018, 02:47 PM
guitardude422 guitardude422 is offline
Member
 
Join Date: May 2015
Location: Kenosha
Posts: 13
Default Re: Missing Audio Files in Session [solved]

I found out they are damaged and show up as 0 bytes. Any idea how to fix it?
Reply With Quote
  #9  
Old 06-12-2018, 12:49 PM
CrimsonMoonRecords CrimsonMoonRecords is offline
Member
 
Join Date: Jun 2018
Location: Raleigh, NC
Posts: 1
Default Re: Missing Audio Files in Session [solved]

I had something similar happen to a session today. We opened up a song to finish harmonies and half of the vocal audio files form several sessions before were "missing". I couldn't find them on the external disk and the autofind didn't work. I tried everything I could find online but didn't have any luck.

*Solution*
After messing with it I figured out if you right click the missing file in the "clips" window and click "show in finder", it some how find its on the drive. Then drag the clip into the session and the grayed out clip in the edit window is magically back.

Hope that makes sense and works for you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Audio files even though I've deleted the audio from the session MistaBarnacles Pro Tools 12 3 11-15-2017 10:09 PM
Missing Audio Files in Session Copy jshiffma Pro Tools 12 5 06-20-2017 03:43 AM
Pro Tools audio files missing from session, help, very stressed! :-( confused10 Pro Tools TDM Systems (Mac) 32 04-04-2013 10:52 AM
PT 10-Missing Audio Files Folder! (Solved!) subwoof Pro Tools TDM Systems (Mac) 1 11-17-2011 10:56 AM
Opened my session and all my audio files are missing from their tracks kazanz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-16-2010 08:47 PM


All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com