Avid Scorch

Avid Scorch (iOS) Forum


Scorch Forum Home Page

Forum Terms of Use

Scorch for iPad Support FAQ

Avid Scorch


Go Back   Avid Pro Audio Community > Other Products > Avid Scorch (iOS) Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2017, 12:47 AM
Maddcow Maddcow is offline
Member
 
Join Date: May 2017
Location: Australia
Posts: 3
Default Multimeasure rests sometimes not appearing

Hi all. I've just been playing around with different XML files and have noticed that multimeasure sometimes appear, and sometimes don't. If I exit the current score to the My Scores menu and then open the previous score again, sometimes the multimeasure rests appear again.

Cheers
Gary
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rests overlapping notes in Scorch regcurry Avid Scorch (iOS) Forum 0 02-07-2017 03:02 AM
MDW aax V5 not appearing in list??? PT user Pro Tools Software (Win) 2 08-25-2013 01:35 AM
Waves TDM not appearing in PT 10 HDX Cliffy_Boy Pro Tools 10 12 12-26-2011 08:58 PM
003+ not appearing in I/O settings Liampike Pro Tools M-Powered (Mac) 0 05-04-2011 02:10 AM
6.1 session not appearing with 5.1? storm-01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 09-11-2003 07:19 AM


All times are GMT -7. The time now is 02:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com