Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2019, 05:58 AM
dbcoulson dbcoulson is offline
Member
 
Join Date: Jan 2019
Location: Cobourg
Posts: 1
Default Lost iLok, Avid Support Error

I recently lost all of my possessions in a house fire that resulted in a total demolition of my house. This included all of my recording equipment and my iLok.

I purchased a new iLok and an ASC so I can get my Licenses transferred to my new iLok, but when I put in my RMA, iLok information and ASC on the Broken, Lost, or Stolen Dongle/iLok support page on Avid, I keep getting an error which reads as follows: "Error trying to create lost iLok case. Please try again later or call the Customer Support."

I have tried a few times at different times and I continue to get this error.
I also have read in the community of this happening to others when trying to transfer their licenses, where they get this error but then an Avid Expert said that the support case had been created 3 times.

I am just worried I will lose my ASC when I have not been able to actually use it, and I would like to get back to work with Pro Tools as soon as possible.

Cheers
Reply With Quote
  #2  
Old 01-22-2019, 09:45 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 7,981
Default Re: Lost iLok, Avid Support Error

Welcome to the community.

So sorry to hear about your losses, and that this process has added to your stress. We'll make sure it's taken care of so please watch your email...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to contact avid?? i need new licens for lost ilok chris.d Getting Started 7 01-29-2015 09:00 PM
Lost iLok and Avid Support Code thesurfer85 Pro Tools 10 0 04-02-2012 06:28 AM
lost ilok support jellybean Pro Tools 9 3 02-17-2012 02:37 AM


All times are GMT -7. The time now is 02:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com