Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2015, 10:37 AM
volkgti90 volkgti90 is offline
Member
 
Join Date: Nov 2009
Posts: 39
Default Any idea why Spacebar / Playback randomly stops working??

Ever since i upgraded to PT11 i have had this problem no matter what version I'm running (11.2.1, 11.2.2 etc). I use PT everyday for work and work with short video clips (average 2 to 6 seconds long) as I build sound design for online video games. The problem I'm having is every 10 minutes or sooner, the spacebar just stops responding when i try to playback mid session. The play button and stop button will just flash and nothing will happen. There are only two work arounds i have found, with one only working 50% of the time. First, if i hit return and go back to the start of the session, the spacebar will 50% of the time start working again. The other solution is i have to close Pro Tools and reopen to get the function back. This is really frustrating and definitely interrupts my workflow. I have tried multiple different video formats to try and cure the problem and nothing seems to work.. Any info would be more then appreciated. Thanks

Computers used:

Macbook Pro 13'' i5 2.9ghz 8gb ram - PT11 11.2.1
Macbook Pro 15" i7 2.6ghz 16gb ram - PT11 11.2.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Stops Working After Sitting Idle peytontodd Windows 4 02-27-2015 12:46 PM
9.0.3. Sound just stops working during playback? DJ Hellfire Windows 7 07-23-2011 12:58 AM
Delay Compensation Randomly Stops Working edit machine Pro Tools TDM Systems (Mac) 6 11-02-2010 06:45 AM
003 fader randomly stops working. GloryIsSilent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-16-2010 12:33 PM
002 randomly stops working!! reyalp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-24-2006 06:12 PM


All times are GMT -7. The time now is 06:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com