Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2019, 11:57 PM
chrismeraz chrismeraz is offline
Member
 
Join Date: Jun 2006
Posts: 314
Default Hardware Inserts Behave as Sends [solved]

You won’t believe me, but my hardware inserts are behaving as sends.

On a vocal track I have a software insert (EQ) followed by a hardware insert (optical compressor).

When I press play on the session, I hear the vocal doubled. If I mute the vocal track, I still hear one vocal. If I then remove the hardware compressor from the track, the second vocal goes away. I have triple-checked all hidden tracks, I/O settings, reset the computer...
__________________
Windows 10
Apollo 8
Pro Tools Native
i7 8700K, 32GB RAM
Reply With Quote
  #2  
Old 01-14-2019, 05:44 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 945
Default Re: Hardware Inserts Behave as Sends

Quote:
Originally Posted by chrismeraz View Post
You won’t believe me, but my hardware inserts are behaving as sends.

On a vocal track I have a software insert (EQ) followed by a hardware insert (optical compressor).

When I press play on the session, I hear the vocal doubled. If I mute the vocal track, I still hear one vocal. If I then remove the hardware compressor from the track, the second vocal goes away. I have triple-checked all hidden tracks, I/O settings, reset the computer...
Not sure what is going on BUT Sounds like an I/O issue, have you deleted all your I/O routing, hit default then reconfigured I/O ?
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Apple 1TB HDD and PT sessions storage on Apple 2TB HDD--


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #3  
Old 01-14-2019, 06:26 AM
Emi Emi is offline
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 246
Default Re: Hardware Inserts Behave as Sends

I guess it's also routed to the Apollo console....check that out.
__________________
Mac Mini late 2012 i5 | Mac OS Mojave 10.14 | Motu 16A | Motu 828ES | Pro Tools 2019.5 Native
Reply With Quote
  #4  
Old 01-14-2019, 09:48 AM
chrismeraz chrismeraz is offline
Member
 
Join Date: Jun 2006
Posts: 314
Default Re: Hardware Inserts Behave as Sends

Emi, that was it.

All this time I thought the Apollo Console plugin remembered volume and mute settings etc. in Console, so I didn’t even look there. Silly me.
__________________
Windows 10
Apollo 8
Pro Tools Native
i7 8700K, 32GB RAM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inserts & Sends jp.donnelly Pro Tools | S6 35 01-17-2017 04:30 PM
Hardware Inserts -vs- Sends Table Syrup Records Pro Tools HDX & HD Native Systems (Mac) 3 03-18-2014 11:46 PM
Hardware Inserts and Sends joey.arbogast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-30-2011 07:05 AM
sends inserts. what the f&)&)&k lionstudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-06-2007 03:34 PM
Inserts and Sends? pribb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-26-2003 10:50 PM


All times are GMT -7. The time now is 05:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com