Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2011, 08:19 AM
The Shamrock The Shamrock is offline
Member
 
Join Date: Mar 2011
Location: Leeds
Posts: 3
Default Help Please - M-Audio FastTrack/Pro-Tools M Powered

Hi all

I'm new to the forum and new to the game of M-Audio FastTrack/Pro Tools and so I hope someone can help and forgive my ignorance!

I recorded some songs from our practice session, hooking up the FastTrack through the PA and USB into my laptop. The recording worked fine, all on one track and playback was fine when listended back initially. After first song was recorded I saved the session and to save time I then just clicked 'undo' recording, recorded our next song and then saved that session but under another name and continued that way until all recorded.

All the sessions have been saved seperately but now when I re-open them in pro-tools - the track is missing and it says something along the lines of 'Relink audio' and can not seem to find the recorded track relevant to that session. The only one that plays back is the last song we recorded.

How can I retreive the tracks/songs? Any help is greatly appreciated.

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools SE + M-Audio FastTrack (Low Instrument Gain) wcsd106 Pro Tools SE and Essential (Win) 4 02-17-2013 05:02 PM
Pro Tools M-Audio 9 and Fasttrack Interface Not Working for Asus G73JW laptop EndlessRender Pro Tools M-Powered (Win) 0 04-02-2012 07:20 PM
Help Please - M-Audio FastTrack/Pro-Tools M Powered The Shamrock Pro Tools M-Powered (Win) 3 03-25-2011 05:01 PM
Pro Tools M-Powered Essential and Fasttrack 8r gcdodson Pro Tools SE and Essential (Mac) 2 02-08-2010 04:35 PM
FastTrack Pro, No sound in/out, M-Powered 7 shawnamarie2008 Pro Tools M-Powered (Win) 2 11-01-2008 10:20 PM


All times are GMT -7. The time now is 11:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com