Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-07-2002, 12:05 AM
xbernix xbernix is offline
Member
 
Join Date: Nov 2001
Location: ISRAEL
Posts: 13
Default PTLE VIOLATION ERROR CAN NOT EXIT

hi pt userers maybe someone has a tip for me I dont realy know what changed in my system (p3 asus mobo)the sessions can not be closed using the windows icon or the exit in the ptle soft the only way ctr+alt+del so the soft closes .when I try to open again I receive a violation error I
have the feeling that some drive has been deleted when I taked out some demo soft ,plse if some body has a clue about I need help
thanks to all
many thanks to QUICKDRAW about the information about the floppy searching before stating sessions
__________________
bernardo
Reply With Quote
  #2  
Old 06-07-2002, 11:49 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,631
Default Re: PTLE VIOLATION ERROR CAN NOT EXIT

Perhaps some other software running in the background is conflicting. Disable all Startup Items, reboot the computer and see how things go.
1) Start Menu > Run > Type in: msconfig > OK > System Configuration Utility Menu appears > Startup Tab.
2) Disable startup items that do NOT have C:Windows in explanation.
3) Do NOT disable: Scan Registry, System Tray, and Load Power Profile (both).
4) Disable all other items that might appear.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 06-07-2002, 12:18 PM
Swaphappy Swaphappy is offline
Member
 
Join Date: Apr 2002
Location: Virginia
Posts: 1,713
Default Re: PTLE VIOLATION ERROR CAN NOT EXIT

My PTLE gives an access violation when I leave a ZIP disk in the drive.
Not complaining, just stating a fact.

I think the same thing can happen if the drive letters are reconfigured by adding another HD or CDROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Violation error on exit Legion6789 Pro Tools 10 7 12-22-2011 09:07 PM
PTLE 8.0.4 ALWAYS crashes on exit jnystrom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-13-2010 09:54 AM
Help with "Could not complete the exit command because Access Violation occurrred" keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-06-2010 07:24 PM
PTLE - Where's the EXIT? tho3hite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 43 12-04-2009 03:03 AM
PTLE 5.3.1 Xp crashes on exit! cwild 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-01-2002 01:25 AM


All times are GMT -7. The time now is 12:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com