Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2019, 09:32 AM
Downtown_BE Downtown_BE is offline
Member
 
Join Date: Dec 2011
Location: switzerland
Posts: 144
Default Memory usage very high in empty session

I upgraded to 2019.10 just to try it out and I'm having the memory in system usage at 67% in an empty session - is this a bug or am I missing something?
Reply With Quote
  #2  
Old 11-12-2019, 10:33 AM
TMNTfan TMNTfan is offline
Member
 
Join Date: Mar 2017
Location: US
Posts: 10
Default Re: Memory usage very high in empty session

Are you on Windows or Mac?
Reply With Quote
  #3  
Old 11-14-2019, 04:55 AM
migueldgoncalves migueldgoncalves is offline
Member
 
Join Date: Jun 2017
Location: Portugal
Posts: 34
Default Re: Memory usage very high in empty session

Quote:
Originally Posted by Downtown_BE View Post
I upgraded to 2019.10 just to try it out and I'm having the memory in system usage at 67% in an empty session - is this a bug or am I missing something?
I noticed the same thing. After looking at the Activity Monitor (MacOS) I realised the Video Engine is eating up a bunch of memory. Rolled back to 2019.6 and it's better now.

Try disabling the video engine and see if you notice a difference.
Reply With Quote
  #4  
Old 11-14-2019, 11:53 AM
Downtown_BE Downtown_BE is offline
Member
 
Join Date: Dec 2011
Location: switzerland
Posts: 144
Default Re: Memory usage very high in empty session

cool thx for the advice I´ll check that going back to 2019.6 - I´m on mac mojave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Seeking actual session sizes and RAM Memory usage. IronlionGuitar Pro Tools 2018 12 11-28-2018 01:25 PM
System Usage: Memory sitting on 40-60% in empty session? YMAaron macOS 2 01-05-2017 04:02 AM
82-84% memory usage on blank session??? MattNes Pro Tools 12 7 02-17-2016 10:17 AM
System Usage not empty in PT9.0.1 HiLoc macOS 3 03-02-2011 06:03 PM
100% cpu usage , empty session balladpunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 08-11-2007 11:20 AM


All times are GMT -7. The time now is 04:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com