Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-02-2017, 05:55 AM
TheGuitarGrandpa's Avatar
TheGuitarGrandpa TheGuitarGrandpa is offline
Member
 
Join Date: Nov 2017
Location: Morristown
Posts: 4
Default 11r and MAC High Sierra Issue

My Eleven Rack keeps becoming unrecognized when Mac goes to sleep and is only reconnected when I restart. I’ve tried reinstalling the drivers and all to no avail. Anybody got any recommendations on how to keep this from happening?


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 12-02-2017, 06:06 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,043
Default Re: 11r and MAC High Sierra Issue

Here is one - Stop using any sleep feature whatsoever when you work with audio.

This has been talked bout for ages and putting drives, computer etc to sleep is a NO NO and that is also outlined in the optimization section on Avids website aswell as here : http://duc.avid.com/showthread.php?t=300050 where you should look before posting here.

So turn OFF ALL sleep and powersaving options if you use the computer for audio.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 12-13-2017, 12:17 PM
147235 147235 is offline
Member
 
Join Date: Dec 2017
Location: Canada
Posts: 2
Default Re: 11r and MAC High Sierra Issue

I don't think OP is suggesting he is leaving audio sessions open while putting his mac to sleep. I use the Eleven Rack as my primary interface and experience the same issue on Mac OS X Sierra 10.12.6. The Eleven Rack will only connect to a Mac if you restart and wait to connect until start up is complete - on a good day.

I just spent the last 20 minutes restarting my computer over and over. I tried every USB port, with and without a USB hub, even tried different USB cables. Finally connected after the 5th attempt. Super frustrating.

The problem is not the Mac user for using their computer as intended. The problem is Avid for not figuring out a basic user case.
Reply With Quote
  #4  
Old 12-13-2017, 12:32 PM
TheGuitarGrandpa's Avatar
TheGuitarGrandpa TheGuitarGrandpa is offline
Member
 
Join Date: Nov 2017
Location: Morristown
Posts: 4
Default Re: 11r and MAC High Sierra Issue

Yeas your right it has nothing to do with putting the computer to sleep while using an audio program. Its Avid's driver issue I believe.
Reply With Quote
  #5  
Old 12-13-2017, 12:34 PM
TheGuitarGrandpa's Avatar
TheGuitarGrandpa TheGuitarGrandpa is offline
Member
 
Join Date: Nov 2017
Location: Morristown
Posts: 4
Default Re: 11r and MAC High Sierra Issue

Quote:
Originally Posted by Southsidemusic View Post
Here is one - Stop using any sleep feature whatsoever when you work with audio.

This has been talked bout for ages and putting drives, computer etc to sleep is a NO NO and that is also outlined in the optimization section on Avids website aswell as here : http://duc.avid.com/showthread.php?t=300050 where you should look before posting here.

So turn OFF ALL sleep and powersaving options if you use the computer for audio.
No one is putting the computer to sleep while using an audio program. But thanks for the smartelic reply thats what people are looking for.
Reply With Quote
  #6  
Old 12-13-2017, 12:51 PM
147235 147235 is offline
Member
 
Join Date: Dec 2017
Location: Canada
Posts: 2
Default Re: 11r and MAC High Sierra Issue

Quote:
Originally Posted by TheGuitarGrandpa View Post
But thanks for the smartelic reply thats what people are looking for.
+1
Reply With Quote
  #7  
Old 12-13-2017, 01:36 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,043
Default Re: 11r and MAC High Sierra Issue

Quote:
Originally Posted by TheGuitarGrandpa View Post
No one is putting the computer to sleep while using an audio program. But thanks for the smartelic reply thats what people are looking for.
You write after the computer goes to "sleep" in your post so one would say thats why it is a problem even if you don't have PT open. The audio interfaces like 11r will loose connection as soon as the computer sleep as you say yourself.

If i missunderstood that I am sorry but just reading what you said ..

And i never said while using audio programs, it is the whole computer and doesn't matter what is open or not.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #8  
Old 12-21-2017, 03:59 PM
Pingafuego Pingafuego is offline
Member
 
Join Date: Feb 2012
Location: Brazil
Posts: 105
Default Re: 11r and MAC High Sierra Issue

Eleven Rack is now supported with Mac OS High Sierra 10.3.2

http://avid.force.com/pkb/articles/e...13-High-Sierra
Reply With Quote
  #9  
Old 01-20-2019, 09:44 AM
vernon vernon is offline
Member
 
Join Date: Jan 2002
Location: washington
Posts: 98
Default Re: 11r and MAC High Sierra Issue

sudo killall coreaudiod

this command will force core audio to restart, just had my audio drop in the 11R and did this command in terminal, its back up. Ive been on the hunt for terminal commands to drop and restart the 11R, but im thinking this is also a core audio ordeal, and im not certain that the 11R is really meant to be used without a host interface. If it were then the driver might stay engaged even after sleep mode
__________________
Music Production Bachelor of Science, Fullsail Univeristy, 2016. Mid 2012 MacBook Pro, Eleven Rack , ProTools , Logic, Sibelius, etc.
Reply With Quote
  #10  
Old 02-01-2019, 10:31 AM
DonaldR DonaldR is offline
Member
 
Join Date: Mar 2000
Location: Saint-Jerome, Quebec, Canada
Posts: 331
Default Re: 11r and MAC High Sierra Issue

Quote:
Originally Posted by vernon View Post
sudo killall coreaudiod
Will try for sure. Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S6L AVB with OS X High Sierra brinnbacka VENUE Live Sound Systems 3 10-20-2018 01:52 AM
High Sierra jeffpardo Pro Tools 12 28 12-20-2017 10:39 AM
High Sierra jon9 Eleven Rack 0 11-16-2017 04:35 AM
High Sierra yet? mlavin00 Pro Tools 12 18 11-13-2017 11:09 AM
12.8.2R2 on High Sierra TrentWilliams Pro Tools 12 3 10-21-2017 11:09 PM


All times are GMT -7. The time now is 05:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com