Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2019, 08:26 PM
BurbankGuy BurbankGuy is offline
Member
 
Join Date: Apr 2018
Location: Burbank, CA
Posts: 21
Default Eleven Rack #2 issues

Windows 7 64 bit Pro
Pro Tools HDX 11.3.6


Hi everybody,
After I unfortunately unplugged the Eleven Rack and switched USB ports I've been getting the dreaded "Eleven Rack #2" problem.

It's happened to me before and I followed the Benoni video with success.

However, this time round something's amiss.

The "midi input device" is greyed out within Pro Tools.
There is no hidden Eleven Rack in Control Panel.
I cleared the cache from the Editor.

Within the Editor everything's fine.
That said, Pro Tools constantly sees the phantom Eleven Rack and will attempt to communicate with it during a session. Yeah, now THAT'S a fun session, right?

I've uninstalled drivers, used CCleaner and everything else out there that i can find.
Does someone have any more insight into this insane problem?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Issues Kilboot Eleven Rack 6 03-08-2016 09:37 AM
Issues with Eleven Rack and PT 11 JacksonRR1 Eleven Rack 12 01-07-2015 09:56 PM
Protools HDX and Eleven Rack Issues stvbn@yahoo.com Eleven Rack 5 08-06-2014 10:09 AM
Eleven Rack FW 1.0.3 issues forum TheChimp Eleven Rack 43 12-02-2012 01:19 AM
Issues with Eleven Rack. Again. BrandonFrisby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-29-2010 04:30 PM


All times are GMT -7. The time now is 06:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com