Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2007, 04:45 PM
eisleyowen eisleyowen is offline
Member
 
Join Date: Nov 2006
Posts: 8
Default mbox 2 drivers with leopard?

i was wondering if there was a way to at least get my mbox2 working with leopard. i understand pro tools isnt really compatible yet. when i installed it, it won't recognize the mbox. i was just wondering if there was a way to get it to work so i could use it other programs like reason and so forth.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio drivers for Leopard ? Joe Blaggs Pro Tools M-Powered (Mac) 1 04-28-2011 06:12 AM
No AMT8 Leopard drivers? Tim R. Pro Tools TDM Systems (Mac) 8 12-20-2008 05:41 PM
No one using the updated FIREWIRE LEOPARD drivers? cueball73 Pro Tools M-Powered (Mac) 16 06-22-2008 10:40 PM
No AMT8 Leopard drivers? Tim R. Pro Tools TDM Systems (Mac) 0 05-13-2008 03:13 PM
MBox 2 Monitor Drivers on Leopard BlueSkyRepublik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-16-2008 05:10 PM


All times are GMT -7. The time now is 01:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com