Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2008, 02:41 PM
revere revere is offline
Member
 
Join Date: Aug 2007
Posts: 22
Default automation issues (re-writing automation when it shouldn\'t)

Right, so I've got my midi controller working in Pro-Tools on some synths and that now but I have now 2 questions !

Firstly when I automate the parameter that is assigned it is creating the auto zone as I've told it to but it is not writing the automation to it, for some reason it is writing the automation to a completely different lane which it is auto-creating for the controller, this is really frustrating as it comes up as CC no 64 for example and I cant rename the it but it also really annoys me as I have 2 automation lanes, one with nothing and one with the information. CLUES ?

Secondly

When I write the automation initially it is fine, when I go into touch or latch mode say for example if I wanted to tweak it it is just writing over my previous automation completely as if I am in write mode (this is totally gay), it also re-writing my notation as well if I dont play any keys with no note info (even gayer). It never did this when I was automating using the rotaries on kore and using my virus to send notation info.

Any Idea's ?

I am runnng XP, Intel quad core 2.4Ghz, 2GB RAM, Digi002R and P-T 7.4 cs2 !
My midi controller is a novation xiosynth 25
I also have NI Kore but I can only use it with plugs in Kore (it automated fine with none of probs above the last time I used it, saying that I aint it used it with cs2 yet).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Writing Wah automation from GR5 tha]-[acksaw General Discussion 1 02-14-2014 11:44 AM
Automation Not Writing Jenre Windows 2 11-16-2011 07:07 AM
Writing automation? danander11 Tips & Tricks 2 11-22-2009 08:24 PM
Writing Automation jcpro1 Tips & Tricks 1 03-31-2005 05:09 PM
Writing Automation In PT? peneslapepe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 05-07-2002 04:09 PM


All times are GMT -7. The time now is 11:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com