Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2014, 04:12 PM
shacke shacke is offline
Member
 
Join Date: Nov 2000
Location: London, England
Posts: 86
Default PTLE8 digitranslator

Hi, hope someone can help please. I tried downloading an OMF for the first time and got a message saying digitranslator is required. I then tried installing digitranslator from my installation disks and it installed ok. However when I tried starting PT, a message appeared saying the license wasn't found on my iLok. I tried another route and got this challenge/reponse page which had no other guidance on how to go about it. How do I install the option please?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
first mac pro to ptle8.3 redchair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-14-2011 09:12 AM
Using PTLE8 without 11R? aaron.ferrer Eleven Rack 1 10-05-2011 04:47 PM
MCU Pro and PTLE8... help! cwhite771 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-05-2009 07:29 AM
10.5.7 and PTLE8? Overlord of the Undertone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-01-2009 11:50 PM
PTLE8 and Mac Pro? kastadyne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-24-2008 11:03 AM


All times are GMT -7. The time now is 12:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com