Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2016, 11:32 AM
Kilboot Kilboot is offline
Member
 
Join Date: Mar 2016
Location: PEI Canada
Posts: 4
Default Eleven Rack Issues

HHHEEELLLPPP!!!
I'm new to this so please be patient. I've had my Eleven Rack for about 8 months now, I use it only as a standalone unit and I've had no problems with it up until now. The 11R logo is frozen upon booting, I've tried both reset methods but nothing works so I suspect it will need repair or replacement. BTW, I tried registering it after opening an account shortly after I received it, but I really don't think that it was ever registered because I can't find it in the "My Products" page. I need to get ahold of support to maybe return it for repair/replacement before my warranty runs out. I just seem to run into circles when I try to contact support because it keeps asking for an ASC, which I can't seem to acquire. The only thing that worries me is that I purchased it from Ebay (it was a new unit loaded with the new expansion pack), and of course I contacted the seller but haven't heard anything back from them (I'm pretty much not expecting the seller to do anything anyway) If any of you have any answers to this I'd sure love to hear from you!

Last edited by Kilboot; 03-06-2016 at 11:41 AM. Reason: new wording
Reply With Quote
  #2  
Old 03-06-2016, 12:54 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,990
Default Re: Eleven Rack Issues

You purchased the unit off EBay. Avid has been pretty firm in the past that official dealers do not sell on EBay, and that products not purchased from dealers do not include warranty. I expect something purchased off a private seller on EBay means you are entirely on your own. Was the seller holding themselves up to be an Avid dealer.

There is an awful lot of benefit in buying from folks like Sweetwater who really do provide great support/help.

If you never registered the product and you think it qualifies for warranty then I would go ahead and try to register it now. if you have trouble registering it there is ways to get support help on the registration pages. I have no idea how well that will work or not. It may not have been the best thing to start here by admitting it was an EBay purchase, but oh well...

Paying for repair on an Eleven Rack is likely a minimum of several hundred dollars US and possibly a shipping hassle unless you have a repair center nearby. Almost universally these things are not worth paying to repair, unless you have a warranty.

If you are handy with electronics you might try soem basic troubleshooting, check power supply voltages, inter-board cable connections etc. With similar boot failures of Eleven Racks reported on DUC I don't think we've ever heard back the root failure cause(s).

Likely the easiest thing to do in this case is just go buy another used unit on EBay or similar.
Reply With Quote
  #3  
Old 03-06-2016, 01:21 PM
Kilboot Kilboot is offline
Member
 
Join Date: Mar 2016
Location: PEI Canada
Posts: 4
Default Re: Eleven Rack Issues

Thanks for your response Darryl, I'm thinking I got myself a "White Elephant" because I've been buying and using electronics for years and I must say that in all those years I've never had this kind of issue with any kind of gear!

I sure didn't picture it at the time (hind sight really is 20/20) and I figured that since it was purchased brand new, un-opened on E-bay everything would be OK! WRONG! (This probably explains the lack of being able to register it, Duh!)

I'll hang tight for now and will wait to see if anyone else out there has had the same issue
Reply With Quote
  #4  
Old 03-06-2016, 01:41 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,990
Default Re: Eleven Rack Issues

A few folk have been reporting similar issues, you can find them on DUC. Besides getting them repaired by a service center I can't recall anybody having one with this boot problem that a reset does not fix and every reporting back how they fixed it.

The deals on some EBay sales for Eleven Racks are pretty good and I'd likely buy them myself, I'd just be clear that they are likely not from an authorized dealer and may have no warranty. Previously a whole lot of Eleven Racks for sale "new" were from folks removing the Pro Tools software for their own use and selling the hardware. They frequently will register the system/use your systems serial number so they could upgrade Pro Tools. If you have problems registering the using your Eleven Rack serial number that may be what happened here. Unfortunately Avid/Pro Tools is such a complex licensing mess that folks often get caught, and it's just got more complex/worse in recent years. For new users it's frequently best to work though a dealer like Sweetwater.

Again, probably no reason not to try to register it if you think it does qualify for warranty.
Reply With Quote
  #5  
Old 03-06-2016, 02:18 PM
Kilboot Kilboot is offline
Member
 
Join Date: Mar 2016
Location: PEI Canada
Posts: 4
Default Re: Eleven Rack Issues

Thanks again Darryl, it sort of looks like I just acquired an expensive paper weight!

What attracted me to this offer was the 11R goes for around 1000 up here in Canada, the one that I purchased from ebay was around 600.00 CDN. When I received it in July of last year the first thing I noticed was it did not have the Pro Tools program with it so I just assumed that it was a packaging defect and that explained the savings! (I no longer use a DAW for recording, I record it's audio straight to a Tascam DP24)

The next red flag was when I attempted to register it and nothing happened, even after several attempts...I confirmed this by checking the "My Products" section of Avid's site.

Can't blame the good folks at Avid for this one, only myself! Expensive lesson learned here....
if it sounds too good to be true......

I actually (carefully) opened it up to check for the obvious signs but couldn't find anything that screamed "fix me"

It still baffles me that I have no luck with a reset (just to confirm press REV, FX LOOP, power on at the same time?) Should something happen at that time, or the next time you power on? I've tried doing several different combinations but have ended in the same no go status
Reply With Quote
  #6  
Old 03-08-2016, 07:25 AM
wpawley wpawley is offline
Member
 
Join Date: Oct 2014
Location: Leesburg, Ga
Posts: 88
Default Re: Eleven Rack Issues

Do you have the STAND ALONE EDITOR on a computer? I have an acquaintance that bought a 11R off Sleeze-Bay and his did the same thing you are describing. He did the reset also and it did not fix anything. Just for chuckles and grins, he plugged it into his computer and turned the 11R on and also started the Editor. The 11R came back to life and he hasn't had a problem since (yes, it baffled both of us but miracles do happen). Not saying this will fix yours but it is worth a shot.
Reply With Quote
  #7  
Old 03-08-2016, 08:37 AM
Kilboot Kilboot is offline
Member
 
Join Date: Mar 2016
Location: PEI Canada
Posts: 4
Default Re: Eleven Rack Issues

Thanks for the info wpawley, and I do have the stand alone editor on my laptop so I'll give it a try!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Eleven Rack and PT 11 JacksonRR1 Eleven Rack 12 01-07-2015 08:56 PM
Eleven Rack Editor Issues jerry g Eleven Rack 2 04-23-2014 11:43 AM
Eleven Rack communication issues under OSX 10.9 lbar11 Eleven Rack 25 01-03-2014 04:37 PM
Eleven Rack FW 1.0.3 issues forum TheChimp Eleven Rack 43 12-02-2012 12:19 AM
Issues with Eleven Rack. Again. BrandonFrisby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-29-2010 03:30 PM


All times are GMT -7. The time now is 11:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com