Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2014, 10:52 PM
stvbn@yahoo.com stvbn@yahoo.com is offline
Member
 
Join Date: Mar 2010
Location: Los Angeles
Posts: 107
Default Protools HDX and Eleven Rack Issues

Looking for a little from others who have walked down the Eleven HDX path:

Avid approved Mac (Nehalem) running one HDX card.

Just added Eleven Rack.

Driver is current.

Eleven Rack editor running fine (communicates with external unit)

The issue:

I am not able to get Eleven Rack a tp appear on the hardware peripherals menu:

https://dl.dropboxusercontent.com/u/...HOT%200805.png

I have reloaded the driver. Feeling a bit lost, help?


Thanks,

-SteveB.
Reply With Quote
  #2  
Old 08-05-2014, 11:08 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,995
Default Re: Protools HDX and Eleven Rack Issues

The Eleven Rack is not a TDM (aka Digilink) interface, it is a USB interface and will only show up in that hardware preferences when its active as an interface, i.e. selected as the Pro Tools playback engine. Which is probalby not what you want to do. If you want to use your HDX/HD interfaces you need to hang the Eleven Rack off a HD interface as an outboard processor, ideally via S/PDIF or AES/EBU. How to do this/how to use the Eleven Rack with a HD system is well described in the Eleven Rack User Guide.
Reply With Quote
  #3  
Old 08-05-2014, 11:18 PM
stvbn@yahoo.com stvbn@yahoo.com is offline
Member
 
Join Date: Mar 2010
Location: Los Angeles
Posts: 107
Default Re: Protools HDX and Eleven Rack Issues

Darryl,

Thanks for your response. I get that I want to run HDX as primary interface.
I have the HDX set to internal sync and the Eleven rack to SPDIF with matching sample rates for both units.


I probably could use some I/O for SPDIF interface help, if you or anyone could lay out the set up.

Thanks,

-SteveB.
Reply With Quote
  #4  
Old 08-06-2014, 12:36 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,995
Default Protools HDX and Eleven Rack Issues

Have you looked at the relevant section in the user guide? If something there is not making sense then ask about that.

The setup is basically no different than any other outboard S/PDIF or AES/EBU box. If you want to clock from the HDX interface you need an S/PDIF or AES/EBU cable going *to* the Eleven Rack and the Eleven Rack set to clock from that. And that cable will be used when you want to Reamp. and of course you need the S/PDIF or AES/EBU cable going the other way for the Eleven Rack output. It may be easier on first test to just set up your system to clock from the Eleven Rack. And the Eleven Rack editor makes it easy to set what signal is sent to the S/PDIF or AES/EBU output.

Last edited by Darryl Ramm; 08-06-2014 at 07:10 AM.
Reply With Quote
  #5  
Old 08-06-2014, 08:24 AM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,774
Default Re: Protools HDX and Eleven Rack Issues

This video may help somewhat. It deals with a 003, but the process should be exactly the same with your HDX system, or any other interface.

https://www.youtube.com/watch?v=W0DR...3EE520F86E111C
Reply With Quote
  #6  
Old 08-06-2014, 09:09 AM
stvbn@yahoo.com stvbn@yahoo.com is offline
Member
 
Join Date: Mar 2010
Location: Los Angeles
Posts: 107
Default Re: Protools HDX and Eleven Rack Issues

Thanks for the video, it has helped the issue, and now I can use Eleven!


Thanks guys!


-SteveB.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Editor Issues jerry g Eleven Rack 2 04-23-2014 11:43 AM
Eleven Rack communication issues under OSX 10.9 lbar11 Eleven Rack 25 01-03-2014 04:37 PM
Eleven Rack FW 1.0.3 issues forum TheChimp Eleven Rack 43 12-02-2012 12:19 AM
Eleven Rack Midi / FCB1010 issues..... xbearxau Eleven Rack 28 12-19-2010 08:13 PM
Issues with Eleven Rack. Again. BrandonFrisby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-29-2010 03:30 PM


All times are GMT -7. The time now is 07:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com