Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2014, 02:51 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 342
Default PT11 / e2008 MP / Mavericks / Digi002 / settings / ugh

I'm running PT11 and a Digi002 with 003 Family drivers on an early 2008 Mac Pro running Mavericks. All is mostly fine.

I know the easy answer is, "well no duh you're having problems, none of that is officially compatible"

I'm just trying to determine if my issue is the result pushing the compatibility envelope or something else which is fixable.

ISSUE: Every time I open a session or create a new session and the I/O or playback engine settings are different from the previous session, it forces me to close and open the session three times before it adjusts the settings.

I DO have "Sessions overwrite current I/O Setup when opened" checked in Settings > I/O.

It makes no difference and if a session has any large libraries (like Play Pianos) to load, it can take me five minutes to get a session open. And changing all the settings manually before opening each session is impractical.

SOLUTION?: Will this problem go away with a new interface, a new computer, both or neither?
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #2  
Old 06-14-2014, 04:49 PM
mazzie mazzie is offline
Member
 
Join Date: Nov 2010
Location: australia
Posts: 52
Default Re: PT11 / e2008 MP / Mavericks / Digi002 / settings / ugh

I have pt 11.1.3 mac pro 5,1 and a 003 and have the same issues so no it won't make any difference, for some reason it doesn't appear to be doing it as much if u are opening the same sessions all the time just new ones, I also posted here and never really got any answers.
Cheers
Mazzie
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11 Mavericks - horizontal scrolling gone john1192 Pro Tools 11 0 03-12-2014 12:29 PM
Committing to PT11 and Mavericks propower macOS 1 02-25-2014 02:10 PM
Is Mavericks now the preferred OS for PT11?? propower macOS 3 02-15-2014 12:46 AM
My Mavericks PT11 exp. mactools Pro Tools 11 0 10-22-2013 08:56 PM


All times are GMT -7. The time now is 05:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com