Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2019, 12:20 PM
ergalthema ergalthema is offline
Member
 
Join Date: Jan 2009
Posts: 192
Default 003 not recognized on Windows 10?

I just switched from Mac to Windows. I installed the 003 driver v9.0.8 from here: http://avid.force.com/pkb/articles/d...02-003-Drivers

I've restarted the computer. Every audio setting I check only lists the Realtek soundcard. Why isn't the 003 appearing? I have the firewire going through a Mini DisplayPort adapter.
__________________
Mid-2014 15" MBP Retina 2.8GHz Intel Core i7, 16GB DDR3, OSX 10.10.5, PT11.3.1 003 Rack Factory.
Reply With Quote
  #2  
Old 05-24-2019, 12:41 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,945
Default Re: 003 not recognized on Windows 10?

FireWire through a mini-DisplayPort adapter... sorry there is no such thing.

You are probably confusing a Thunderbolt to Firewire adapter, same physical connector but that is all. Any I am guessing your PC does not have Thunderbolt. If it’s a connector directly on a graphics card it is not Thunderbolt. You need PCIe FireWire adapter card or similar... or a different interface.
Reply With Quote
  #3  
Old 05-24-2019, 12:49 PM
ergalthema ergalthema is offline
Member
 
Join Date: Jan 2009
Posts: 192
Default Re: 003 not recognized on Windows 10?

Quote:
Originally Posted by Darryl Ramm View Post
FireWire through a mini-DisplayPort adapter... sorry there is no such thing.

You are probably confusing a Thunderbolt to Firewire adapter, same physical connector but that is all. Any I am guessing your PC does not have Thunderbolt. If it’s a connector directly on a graphics card it is not Thunderbolt. You need PCIe FireWire adapter card or similar... or a different interface.
Ah, ok. Didn't realize Mini DisplayPort and Thunderbolt are the same connector. Seems kind of weird and confusing, but oh well.

Might be time to ditch the 003 anyway. I'm moving away from Avid/Mac toward Reaper/Windows.
__________________
Mid-2014 15" MBP Retina 2.8GHz Intel Core i7, 16GB DDR3, OSX 10.10.5, PT11.3.1 003 Rack Factory.
Reply With Quote
  #4  
Old 05-24-2019, 01:23 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,945
Default Re: 003 not recognized on Windows 10?

... oh it’s confused lots of people the same as USB-C does not necessarily mean Thunderbolt 3. Or the different HDMI/HDCP standards. These industry organizations are just awful at clarity and helpful marketing. And it’s going to keep getting confusing with USB 4 being based on Thunderbolt 3.

If your PC had just about any spare PCIe slot then a cheap FireWire card (as long as it has a TI chipset) will get you going. If you go there folks here can recommend specific cards.

OTOH if you are leaving Pro Tools you have already given up on the control surface features of the 003 so switching to a new interface is easier... and now you know to make sure not to look at Thunderbolt interfaces.
Reply With Quote
  #5  
Old 05-24-2019, 05:51 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,590
Default Re: 003 not recognized on Windows 10?

FWIW, I am running a 003 rack on Windows 10 with the latest 2015.5 version of PT(and its on a VIA firewire connection which traditionally doesn't work)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 Console Not recognized (windows 10) simvegas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 02-23-2016 06:36 AM
Mbox 2 Pro, pt11, windows 8.1 hardware not recognized. DeeJayEhh FireWire and USB Audio Interfaces (Win) 1 05-12-2015 04:39 AM
Elevenrack not recognized on Windows 7 LarryWallwart Windows 0 11-29-2012 06:50 AM
Sync I/O not recognized on Windows Pro Tools HD 7.4 moneyp Pro Tools TDM Systems (Win) 2 01-03-2009 06:53 AM
Mbox 2 wavedrivers not recognized by windows Glichout 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-03-2007 05:21 PM


All times are GMT -7. The time now is 11:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com