Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-04-2006, 11:21 AM
zombie69 zombie69 is offline
Member
 
Join Date: Jul 2005
Location: Pioneer, CA
Posts: 407
Default Disable Onboard Audio?

Ok, here's what I would like to know. I know that disabling onboard audio in the bios will free up system resources when running PTLE. I was wondering, if I created a different hardware profile for PTLE and just disabled my audio in the device manager for that profile so I can use onboard in a different profile, would that essentially be accomplishing the same thing?
Steve
__________________
I wear the pants. (My wife picks them out)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX2PRO + Onboard Audio ozzlvlosis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-27-2012 08:04 AM
MBox Micro vs onboard audio. sunburst79 General Discussion 3 12-06-2010 02:02 PM
I have to enable onboard audio for 8.0.4 to start !? neuromillion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-08-2010 05:16 AM
Windows laptop onboard audio? mike_mccue Pro Tools 9 5 11-06-2010 11:18 AM
disable onboard soundcard genebadd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-24-2003 12:51 AM


All times are GMT -7. The time now is 06:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com