Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2018, 05:15 AM
Isadore Isadore is offline
Member
 
Join Date: Jun 2001
Location: Tennessee
Posts: 29
Default mystery track [solved]

In a session I am working on, there is a tambourine track that I have been attempting to lower the volume on. During the session playback I can hear the changes but when I bounce it to disc and listen then, there isn't any change. I finally realized that no matter what I do, even mute it,when I bounce it to disc and listen, I still hear it. I have made sure also there aren't any hidden tracks. Any suggestions? Should I call an exorcist? thanks
__________________
Bill Mize
Reply With Quote
  #2  
Old 01-01-2018, 05:24 AM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: mystery track

I'm sure you've already checked, but just to cover all the bases, is there any automation that has been written to the track? Have you also checked the volume trim automation? It would show up as a yellow line in addition to the volume black line.

If you haven't already tried it, I would create a new track and copy the audio down to the new track and see if it continues.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2018.7
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
  #3  
Old 01-01-2018, 07:10 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: mystery track

Pre-fader send on that track?
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #4  
Old 01-01-2018, 07:50 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,020
Default Re: mystery track

Instead of muting the track, deactivate it completely and then see if it shows up. Deactivating will eliminate any automations and such.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #5  
Old 01-01-2018, 08:04 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,526
Default Re: mystery track

Post the session without audio, we'll find the cause.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #6  
Old 01-01-2018, 09:05 AM
Isadore Isadore is offline
Member
 
Join Date: Jun 2001
Location: Tennessee
Posts: 29
Default Re: mystery track

I think it must have been a corrupt track or something within it. I created another track and slid the audio into it and it's good. thanks for the schoolin'.
__________________
Bill Mize
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12.5 Mystery Solved Becharax Pro Tools 12 4 03-29-2016 01:23 PM
Mystery of the Slowing Edit Solved TLarvenz Pro Tools TDM Systems (Mac) 2 05-06-2009 07:24 PM
Mystery track flat5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-21-2008 02:59 PM
Second HDD for PT project storage..mystery solved Jeff Laurence 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-11-2004 06:29 PM
ID 1103 Mystery Solved Digivan Pro Tools TDM Systems (Win) 1 04-24-2002 09:01 PM


All times are GMT -7. The time now is 01:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com