Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-24-2017, 02:35 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default 12.8.3 Distortion

I've seen this problem on other versions, but didn't find anything when I searched for the new version. Anybody else having soft distortion when the master/sub levels get near the top? Around -4 and up. I've pulled up some sessions that were fine in previous versions with an L2, L3, and ML1 on the master with the ceiling usually set to -0.2 (one on each sessions, not all on one...) and it sounds like I'm overloading everything. This is driving me crazy...is there a fix or should I just revert back?

I'm also getting an AAE -9172 error saying Audio processing could not complete due to conflicts with other CPU tasks or a potential clocking issue. I haven't really had this error before. I found some suggestions online about changing the hardware buffer size or limit plugin use (yeah right).
Attached Images
File Type: png Screen Shot 2017-12-24 at 9.11.58 AM.png (55.3 KB, 0 views)
Reply With Quote
  #2  
Old 12-25-2017, 05:12 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,417
Default Re: 12.8.3 Distortion

How about some system info so we can help out?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 12-25-2017, 06:17 AM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: 12.8.3 Distortion

Quote:
Originally Posted by musicman691 View Post
How about some system info so we can help out?
Yeah....that would have been helpful....I knew I was forgetting something....

Mac OS X 10.13.2
PT HDX 12.8.3
Mac Pro 3.7 Quad Core Intel
12GB RAM
2 HDX I/Os
Reply With Quote
  #4  
Old 12-25-2017, 07:40 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,417
Default Re: 12.8.3 Distortion

Quote:
Originally Posted by jre3132 View Post
Yeah....that would have been helpful....I knew I was forgetting something....

Mac OS X 10.13.2
PT HDX 12.8.3
Mac Pro 3.7 Quad Core Intel
12GB RAM
2 HDX I/Os
Can you try it with just one I/O box and see what happens? Do you have the right HD drivers?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #5  
Old 12-25-2017, 10:58 AM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: 12.8.3 Distortion

Quote:
Originally Posted by musicman691 View Post
Can you try it with just one I/O box and see what happens? Do you have the right HD drivers?
One I/O yields the same result. The audio driver is 12.8.3 but didn't install when I updated Pro Tools. From memory, I was thinking the Pro Tools installer usually updated the driver to the current version as well (I may have that wrong). I had to go back and install it separately. I wonder if that could be causing the problem.
Reply With Quote
  #6  
Old 12-25-2017, 01:49 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,417
Default Re: 12.8.3 Distortion

Quote:
Originally Posted by jre3132 View Post
One I/O yields the same result. The audio driver is 12.8.3 but didn't install when I updated Pro Tools. From memory, I was thinking the Pro Tools installer usually updated the driver to the current version as well (I may have that wrong). I had to go back and install it separately. I wonder if that could be causing the problem.
That may well be it. From what I've been seeing the driver has to be updated as part of the install of the 12.8.3 update; it's not an automatic update of said driver.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #7  
Old 12-25-2017, 02:21 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: 12.8.3 Distortion

ok....after trying both I/Os for output, checking routing, checking the db25 connectors to make sure a wire wasn't shorting, reinstalling the older audio driver, and a few more things....I started disabling plugs on these sessions. I'm not sure if this could be it, but it appears to be a limiting plug on the master buss (I typically use a stereo Aux instead of a master fader). Waves L2 and L3 sound the worst followed by the MCDSP ML1. I'm not pegging very hard at all and have the ceiling set to -0.2, but ANY amount of attenuation sounds like absolute trash now (distortion). Any attenuation sounds like I’m completely overloading the main outputs.

Could there be something between the audio driver, final plug-in, and final output that the plugs are somehow affecting? Is that even possible?
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2018.7
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
  #8  
Old 12-25-2017, 02:32 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: 12.8.3 Distortion

Another thing that came to mind is that waves released a new version a few days ago and I updated to the latest. I'm sure there probably wasn't a change to most of the plugs, but it did happen at the same time. I would consider it more of a possibility if the other limiters weren't doing the same thing.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2018.7
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
  #9  
Old 12-25-2017, 07:17 PM
DarkandKurious DarkandKurious is offline
Member
 
Join Date: Feb 2015
Location: Perth Australia
Posts: 70
Default Re: 12.8.3 Distortion

To check it is not the limiters, pull the ceiling of the limiters down and hear if they clear up - then you'll know if it is the plugins being weird or the the output.

As I don't have an HDX rig I'll be guessing blindly - what is the calibration set for? Is the output of PT too hot for your monitor chain?

Maybe the update has reset some of the hardware setup. I hope you find the gremlin!
__________________
MacBookPro15,3 i9 32GB Vega 20
macOS 10.14.5
Pro Tools 2019.5 Vanilla
Antelope Audio Zen Tour
Reply With Quote
  #10  
Old 12-28-2017, 04:09 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: 12.8.3 Distortion

The Limiter ceiling deal was intermittent.

So after nothing else worked, I wiped the mac and reinstalled everything....twice. The first time I kept getting aae errors. Luckily, I remembered just before the second wipe that I hadn't disabled my mercury bundle and was able to deactivate it. That was a close one....

So I reinstalled 12.8.2 and refuse to move up to 12.8.3 which is fine. Now I'm getting 9171 errors which look like trouble communicating with the HDX Card. Before the reformat it was 9172 errors. Are there any alternatives to swapping out the cards?
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2018.7
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Distortion and Vox & Other FX rockrev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-08-2005 10:36 PM
Distortion! austinslide 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-03-2004 04:52 PM
mic distortion please help mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-20-2003 01:59 PM
anyone have got big distortion in HD? tamtamstudio Pro Tools TDM Systems (Mac) 9 10-15-2002 11:12 AM
Distortion Severe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-28-2002 12:09 AM


All times are GMT -7. The time now is 08:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com