Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 09:45 AM
agut agut is offline
Member
 
Join Date: Feb 2013
Location: France
Posts: 3
Default Pro Tools SE and Fast Track C400 - No Playback Sound

I'm on W7 with a Fast Track C400 USB connected.
On the C400, I've connected a microphone on chanel 1.
I perfectly hear my voice in my headphone connected to the C400 and can record my voice on PRO Tools SE 8.0.3 (waves OK).
But when I want to hear what I've recorded, I hear nothing on my PC speakers nor on the headphone connected onto the C400.
Volume are ok. So, I don't understand what happend. Could anyone help me please?
Thanks, Arnaud
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track C400: No sound after switching USB Ports shotar FireWire and USB Audio Interfaces (Mac) 8 02-22-2014 11:48 AM
Fast Track C400 not recognised in sound preferences, Mac Rory Alexander Pro Tools SE and Essential (Mac) 7 02-17-2013 03:34 PM
sound error on Pro Tools SE with a Fast Track C400 ; access violation dman813 Pro Tools SE and Essential (Mac) 1 12-28-2012 03:36 AM
my Fast Track C400 can not connect to Pro Tools 10 rupestress Windows 0 10-30-2012 04:52 PM
M-AUDIO|Fast Track C400 and Pro Tools SE TROUBLESHOOTING HELP!!! rjhaus Pro Tools SE and Essential (Win) 0 10-28-2012 12:11 AM


All times are GMT -7. The time now is 02:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com