Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2013, 06:03 PM
joshdrucker joshdrucker is offline
Member
 
Join Date: Jun 2013
Location: LA
Posts: 6
Default Magic ID errors with 10.3.5

Hi all,

Recently I've been running into the Magic ID error when loading up sessions. I've tried everything to fix this and it keeps coming up, I updated OSX and PT to the latest versions, I've saved session copies to new drives, I've created new sessions and imported session data into them (again, on a new drive) and I still keep getting this error/crashes. Everything I've read about this error states that the session is corrupted, but how am I supposed to fix this if going into the backups and creating new sessions on new hard drives doesn't fix it? The error started happening on 1 specific session and then leaped to 3 other ones. I figured it was the HD dying on me but I got a new HD and I'm still having the issue.

After doing a bunch of research it seems that nobody really knows why this problem happens, only that if it does you should use a session backup and hope it works. Does anyone have any idea how to actually fix this problem other than a workaround?

I'm running OSX 10.8.4 with PT HD 10.3.5, a 192 and Symphony IO, and Glyph hard drives. I know 10.8.4 isn't supported yet but I was having the problem on an older version of Mtn. Lion and figured upgrading might make things better. If anyone could help me out it would be greatly appreciated. Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample Magic - Magic AB 1.1 AAX64 Released WKG AAX Plug-ins 0 08-07-2013 10:53 AM
many errors- fatal errors and 9060 error. Sandra report inlcuded.. bradykrzemien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 09-16-2009 11:56 AM
DUY Magic EQ + DUY Magic Spectrum PRO bundle DaveSB Pro Tools TDM Systems (Mac) 1 09-12-2006 03:28 AM
errors errors errors Please digi tech guys help me dunkyj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-11-2005 01:19 PM
Magic ID/line 59 errors? Jussi Tegelman Pro Tools TDM Systems (Mac) 27 12-12-2002 01:14 PM


All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com