Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2006, 10:20 AM
tjbaudio tjbaudio is offline
Member
 
Join Date: Apr 2006
Posts: 1
Default Help Lost Dverb registration #

About 5 years ago I bought a G4 400 and installed PT-Free. I also bought the $50 Dverb pluging. The computer was used very lightly (I had somany problems getting it to work right with the ADAT Edit card that once I got it set up and working I did not touch it other than to record!) Well now I have problems with PT-free and I need to reinstall it and Dverb. The problem is I can't find my registration # for Dverb. And with out it the recording system is almost usless to me. Normaly I keep a text file with such info in the folder with the downloaded program but it is gone! Is there a way to find the # in a preference or settings file? I can no longer run PTfree because it locks up the computer hard. The OS 9.1 install is stable though so I can poke around the text files.
Reply With Quote
  #2  
Old 04-10-2006, 12:51 PM
maccool maccool is offline
Member
 
Join Date: May 2004
Location: UK
Posts: 398
Default Re: Help Lost Dverb registration #

I guess you should still have a Digistore account? Provided you still have the same e-mail address as then, you may find the details of your DVerb purchase there. If you do, I don't know if the authorization number would be there, but my account details have the code for my recent PTLE7 upgrade.
__________________
Dual 2.0 G5, 10.4.6, PTLE 7.1, 002R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Registration # Jace Everett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-07-2010 12:30 PM
lost registration key code gully Pro Tools TDM Systems (Win) 1 12-25-2009 01:12 PM
Lost DVerb & Digidesign Delay Scorpio253 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-10-2007 05:51 PM
Reinstalling System..Lost Dverb Auth code saeblee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-03-2003 09:50 AM
installed 2nd soundcard lost dverb slapshot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-05-2000 09:40 PM


All times are GMT -7. The time now is 01:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com