Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2018, 04:11 PM
popstosh@gmail.com popstosh@gmail.com is offline
Member
 
Join Date: Nov 2018
Location: Patchogue
Posts: 5
Default audio stops in middle of playback?

im using pro tools 11 windows 10 24 gigs of ram
When i play back a recorded file the audio stops a few seconds in? can anyone please help me
Thank you
Stan
Reply With Quote
  #2  
Old 11-14-2018, 04:45 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 5,957
Default Re: audio stops in middle of playback?

Do you have Post Roll turned on?
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #3  
Old 11-15-2018, 06:18 AM
popstosh@gmail.com popstosh@gmail.com is offline
Member
 
Join Date: Nov 2018
Location: Patchogue
Posts: 5
Default Re: audio stops in middle of playback?

no I don't have post roll on? It plays for 3 seconds and stops audio but I can still see the meters moving, so its playing with noaudio its thee only file that does that?
Reply With Quote
  #4  
Old 11-15-2018, 11:35 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 5,957
Default Re: audio stops in middle of playback?

Only other thing I can think of is to check Mute Automation.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #5  
Old 11-15-2018, 10:41 PM
popstosh@gmail.com popstosh@gmail.com is offline
Member
 
Join Date: Nov 2018
Location: Patchogue
Posts: 5
Default Re: audio stops in middle of playback?

Mute automation? Where do I find it?
Reply With Quote
  #6  
Old 11-18-2018, 07:31 AM
popstosh@gmail.com popstosh@gmail.com is offline
Member
 
Join Date: Nov 2018
Location: Patchogue
Posts: 5
Default Re: audio stops in middle of playback?

Its starts to play and stops audio ion the same spot? i see the signal moving but no audio i have to shut down and reload it will play up to the same spot and continue on with no audio
I tried reinstalling pro tools 11 now i cant find stock plugins?
Please someone help me
thank you
Stan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio glitches when playback stops dterry Pro Tools 11 2 10-27-2016 03:17 PM
PT 11 HD Nativ Stops Audio While Playback chaosaudio Pro Tools HDX & HD Native Systems (Mac) 2 10-07-2014 01:31 AM
Audio playback stops during bounce matthew.sawicki Pro Tools TDM Systems (Mac) 2 08-20-2010 03:26 PM
Recording stops in the middle of my play Strategystar General Discussion 2 08-01-2010 08:51 PM
BUG: QT playback stops after Audio import in LE bennym Post - Surround - Video 2 12-04-2009 03:06 PM


All times are GMT -7. The time now is 03:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com