Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2006, 11:32 PM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,888
Default PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

I'm having a problem with Pro Tools 7 crashing when creating crossfades (only using cs1 and cs3). I select the regions to crossfade (in this case a punch point on a stereo track) and when I hit ctrl f (or go to create fades in the edit menu), PT just freezes. I have to use the "PT not responding, to end now" option.

I belive the problem to be in the cs1 & cs3 updates, because if I uninstall 7.0 cs3, and reinstall 7.0 without the updates the problem does not exist and I can crossfade. As soon as I install the cs3 patch (or even just the cs1 patch) the problem re-appears.

Is anybody else experiencing this?
Reply With Quote
  #2  
Old 01-26-2006, 12:00 AM
halfguard halfguard is offline
Member
 
Join Date: Apr 2003
Location: fl
Posts: 610
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

cs3 did something to my constant tempo. the screen is different and keeps asking me to measure samples or something.
Reply With Quote
  #3  
Old 01-26-2006, 06:00 AM
bmuth bmuth is offline
Member
 
Join Date: Jun 2002
Location: Ohio
Posts: 24
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible B

Same crossfade crash here with XP and cs3.

Co worker also said our Mac OSX pt7.1 does the same thing.

crossfade with the smart tool does not cause crash.
__________________
Remember to show all women in pro audio extra respect- for they are the only women in the world that get excited when you show them your 2" !!!
Reply With Quote
  #4  
Old 01-26-2006, 06:14 AM
SumOdRsn SumOdRsn is offline
Member
 
Join Date: Jul 2004
Posts: 113
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

Good to know it wasn't just me!! I reformated three times until I figured it was the CS.
Reply With Quote
  #5  
Old 01-26-2006, 09:18 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,791
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

We are aware of the issue and are working on a fix for it.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 01-26-2006, 10:18 AM
halfguard halfguard is offline
Member
 
Join Date: Apr 2003
Location: fl
Posts: 610
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

what about the tempo. last night i started a new session and when trying to set a constant tempo, it wouldnt let me change it from 120. i had to choose a linear tempo and go from 98 to 98.
Reply With Quote
  #7  
Old 01-26-2006, 10:28 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,791
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

Halfguard - can you give us and exact step by step of what you're doing to reproduce the problem?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #8  
Old 01-26-2006, 11:05 AM
lemix's Avatar
lemix lemix is offline
Member
 
Join Date: Oct 2003
Location: Toronto, Canada
Posts: 10,894
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

Quote:
We are aware of the issue and are working on a fix for it.
FYI..I'm running LE7 cs3, and just in the middle of chopping up drums. "Crossfade" works without a hitch..should I anticipate problems ? Or this issue only plagues certain systems ?
thanx,
andrew
__________________
cheers,
Andrew


W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.3 / PT 12.4 ------Mac Mini OSX Lion_PT 10.xx
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_DMG and more
2.0 and 5.1 monitoring
Reply With Quote
  #9  
Old 01-26-2006, 11:37 AM
sgladm sgladm is offline
Member
 
Join Date: Feb 2005
Posts: 120
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible Bug?

Yup, crossfade crashed my rig too.
Dang.

Dell 9100, XP SP2, Mbox, 7.0 cs3,
Reply With Quote
  #10  
Old 01-26-2006, 11:50 AM
Wheeltard Wheeltard is offline
Member
 
Join Date: Nov 2005
Location: The Big Peach
Posts: 323
Default Re: PT 7 cs1 & cs3 crash on crossfade. Possible B

Same here. In my experience, it was simply hitting the "OK" button to create the Equal Gain cross and it hung up. But after I rebooted, no problems since. And I've done quite a few crossfades since, including a batch fade for chopped up drum track.
FWIW
Wheels
__________________
www.myspace.com/colmarkwheeler
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash crash crash crash crashhhhh crahshrbnjfgeviufdbldfgvjndgokhng FuneralMusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 11-16-2009 01:02 AM
Crash Crash Crash Live 6 Pro Tools Rewire TimmyP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-12-2007 12:26 PM
crossfade bug Steve MacMillan Pro Tools TDM Systems (Mac) 1 10-07-2006 10:51 PM
Help with crossfade "bug" Fireball71 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-02-2004 02:27 PM
Installed 32track le version, won't run with Reaktor crash crash crash Christian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2002 12:05 PM


All times are GMT -7. The time now is 10:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com