Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2000, 12:18 AM
hanszy7 hanszy7 is offline
Member
 
Join Date: May 2000
Location: Phoenix,AZ,USA
Posts: 70
Default HEADPHONE BLUES

Ok, I'm recording with 001 & a Mac G4/500, my speakers are NS10M's and the room isn't exactly acoustically treated, so I check my mixes on other systems & they sound almost good.The problem I'm having is with my headphones, where I hear this nasty distortion. There is no hint of it when listening through the speakers(I listen between 87 to 90 SPL C weighted), also the meters never hit the red on individual tracks and on the master fader.I've also checked each plug-in to see if I was overdriving them, and even soloed each track and there was no distortion.The next thing I did was buy a new set of headphones (AKG 240 DF) but still got that distortion (by the way my old ones are AKG 240 600 ohms which are a bit more midrangy then the 240 DF's).The result of all this is that I keep second guessing every move I do in a mix which consumes a lot of time with not much better results. What am I doing wrong? are these headphones not compatible with the 001 interface? The only time where I don't hear the distirtion is when I either lower the master fader's level by a considerable amount or do the same to the headphone knob on the 001.Any suggestions would be really appreciated, thank you.
Reply With Quote
  #2  
Old 06-30-2000, 02:56 AM
Wolfgang Eller Wolfgang Eller is offline
Member
 
Join Date: Nov 1999
Location: Germany
Posts: 1,036
Default Re: HEADPHONE BLUES

Hello

Have you ever tried a different headphone amp?

Regards Wolfgang

------------------
Wolfgang Eller
SRS Mastering/Germany
WWW.SRS-Mastering.de
wolfgang-eller@srs-mastering.de
__________________
www.srs-mastering.de
Mac Pro 6.1-8core, OS 10.13, PT2018, HDX2, Sonnet Echo Express III-R, Madi Interface.
Reply With Quote
  #3  
Old 06-30-2000, 12:19 PM
jimmyk jimmyk is offline
Member
 
Join Date: Apr 2000
Location: Chicago
Posts: 227
Default Re: HEADPHONE BLUES

my head phones start to distort after about 2 o'clock on the digi headphone volume. i have a headphone amp that will give me alittle more if desired. get some good sealed cans, sony or at and you probably won't need to crank it as loudly, i believe yours are open. turn down the output on the front of your 001.

jimmy
Reply With Quote
  #4  
Old 06-30-2000, 04:44 PM
Conscious Structure Conscious Structure is offline
Member
 
Join Date: May 2000
Location: Washington, DC, USA
Posts: 307
Default Re: HEADPHONE BLUES

I use those exact headphones, but I do my monitor mix through a mackie console. That amp is probably your problem here.
__________________
Dave Belazis
Conscious Productions
Conscious Studios
Reply With Quote
  #5  
Old 06-30-2000, 07:42 PM
hanszy7 hanszy7 is offline
Member
 
Join Date: May 2000
Location: Phoenix,AZ,USA
Posts: 70
Default Re: HEADPHONE BLUES

Thanks for responding, I truly appreciate it.
Reply With Quote
  #6  
Old 07-02-2000, 12:01 AM
lwilliam lwilliam is offline
Member
 
Join Date: Dec 1999
Location: Valencia, CA
Posts: 5,094
Default Re: HEADPHONE BLUES

Try Sony 7506's or MDR600's (or 900s now, I believe). They have about a 60 ohm impedance vs the AKG's 600 ohm impedance. You certainly should be able to get those loud enough. I only use my 240Ms when I don't have to worry about them being really cranked...and I also use the Mackie headphone amp, but connected to a little Samson $130 5 output headphone amp. It works great for most headphones.



------------------
LW
__________________
Larry

PTLE8/002r;OS 10.6.4 2 x 2.26Ghz quadcore,6GB RAM, Waves Platinum, many other plugins...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-13-2012 12:34 AM
10.4.8 Plug In Blues skotch Pro Tools TDM Systems (Mac) 1 10-16-2006 02:19 PM
IRQ blues ..... threesixty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-04-2003 04:16 AM
OT: XP Blues JMS40 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-29-2002 01:18 AM
P G & E blues? shaggy General Discussion 2 01-19-2001 08:32 AM


All times are GMT -7. The time now is 03:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com