Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-04-2015, 07:47 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: Weird Fast Track Pro Problem

Quote:
Originally Posted by Unpractical View Post
alright so it seems I need the mixer turned on while I want to use the microphone on steam or skype
yes, that's why you installed it in the first place.
__________________
Pro Tools HD 12.4, Pro Tools "Vanilla" 12.4, Artist Transport, 2x Artist Mix
Studio Blue: RME UCX, Win7 Pro, i7 960, 16GB || Studio Green: RME Babyface, Win10, i7 7700HQ, 16GB
Reply With Quote
  #12  
Old 11-04-2015, 07:49 PM
Unpractical Unpractical is offline
Member
 
Join Date: Nov 2015
Location: US
Posts: 8
Default Re: Weird Fast Track Pro Problem

Awesome! Thread solved thank you so much!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra 8R Problem bigelownumber21 Third Party Interfaces 0 10-30-2014 02:09 PM
Problem with my Fast Track Pro Mesden FireWire and USB Audio Interfaces (Win) 1 09-09-2013 07:05 AM
Problem with Fast Track USB and Pro Tools TheBuk Pro Tools M-Powered (Win) 3 11-30-2012 12:55 PM
Fast Track Ultra problem drhum23 Pro Tools M-Powered (Win) 1 08-01-2008 12:56 PM


All times are GMT -7. The time now is 12:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com