Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2012, 11:07 AM
Patrick H Patrick H is offline
Member
 
Join Date: Nov 2012
Location: London
Posts: 3
Default Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but

HI All,
I hope some one can help me here. I recently installed PT9 and it was great as I didn't need to have the audio interface plugged in to use the the PT software.

THEN, I decided to record some stuff and I need to use the mbox. As the Avid site says, you should install the drivers after installing the PT software, however; after installing the drivers the PT software would boot up and I get a long report error and the following reason on it:

Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

The strange thing is that I DID install both PT9 and then PT9.0.6.
Cn someone advise why this is?
Thanks - Patrick
Reply With Quote
  #2  
Old 11-18-2012, 11:08 AM
Patrick H Patrick H is offline
Member
 
Join Date: Nov 2012
Location: London
Posts: 3
Default Re: Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later,

I should have mentioned above, this was when installing on a macbook air running OSX 10.7.5
Reply With Quote
  #3  
Old 11-19-2012, 06:58 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,484
Default Re: Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later,

Hi,

Trash all prefs first..

Delete Pro Tools preferences.
-Go to Users > “your user name” > Library > Preferences
-Delete 'com.digidesign.protoolsLE.plist', 'DAE Prefs' (folder), 'DigiSetup.OSX' and 'Pro Tools preferences'.
-Empty trash, then restart the computer.

Then uninstall and reinstall Pro Tools...

-Run the Pro Tools installer from your CD-ROM or web download.
-Click on the Custom Install menu and choose "Uninstall".
-Click continue and then choose the option for "Clean" uninstall
-Click OK when it reports that the uninstall was successful and then reinstall Pro Tools.
Then the latest version of 9

Then the latest driver for the interface

See if that works


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 11-20-2012, 03:46 PM
Patrick H Patrick H is offline
Member
 
Join Date: Nov 2012
Location: London
Posts: 3
Default Re: Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later,

Hi Chris,
Thanks for your response. I can't find the user files on the Lion OS? I clicked on Users & Group Preferences on the top right of the screen near the spot light option, but could not get into the system or library folders. I also search for all the file names you mentioned in your first step, in spotlight and in a system window search bar but no results.

I hope you can provide some further assistance. Cheers - Patrick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0 Danishan90 macOS 10 02-10-2014 04:11 AM
This version of Strike requires authorization for you to use it. jackshocklee Virtual Instruments 6 01-12-2011 11:56 AM
Incompatible library version: CFnd provides version 7.2.0 heshion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-24-2009 04:42 PM
This version of Pro Tools requires DAE version 5.1 or later. Josh Jagdfeld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-09-2007 04:31 PM
"This version of ------- requires authorization" ? tamashii 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-04-2006 08:30 PM


All times are GMT -7. The time now is 11:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com