Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2009, 07:52 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,117
Default Importing track removes "Match Criteria" info?

Hello AUC:

I recently brought a session to an outside studio for singing overdubs. I DIDN'T comp-on-the-fly, which is unusual for me. When I returned, I imported the new tracks, and the "match criteria" function that allows one to see the alternate takes on playlists didn't have anything to list.

This made me very nervous. I then opened the actual session that we recorded into, and "match criteria" functioned as I expected.

Is there any way for this (meta)data to travel into a session along with the import track function? Did I do something wrong?

Best,

Nathaniel Reichman
www.nathanielreichman.com

MacPro 2.8Ghz 8-core, 6GB RAM, 10.5.8, Pro Tools LE 8.0.0cs3 with Complete Production Toolkit, Digi 002R, Control|24, Blackmagic Intensity Pro, eSATA hotswap tower, Baby HUI, Soundminer 4, Waves Platinum 6, Audio Ease All-In, Melodyne, SoundToys, Izotope RX, GRM Tools, PSP, Retrospect...
Reply With Quote
  #2  
Old 08-31-2009, 11:54 PM
The Cargo Cult's Avatar
The Cargo Cult The Cargo Cult is offline
The Cargo Cult
 
Join Date: Aug 2005
Posts: 296
Default Re: Importing track removes "Match Criteria" info?

sibliminator.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command Key : Slip or "Match Criteria"? Pieterrr macOS 5 06-04-2012 09:57 AM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin macOS 3 04-01-2012 05:43 AM
"Some Automation Parameters in the clipboard do not match the paste destination" adamjay Post - Surround - Video 4 01-07-2010 08:22 PM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 11:17 AM
"Could not complete the open the session command because Magic ID does not match." willyrmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2003 02:47 PM


All times are GMT -7. The time now is 07:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com