Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2008, 03:23 PM
holden holden is offline
Member
 
Join Date: Sep 2006
Posts: 236
Default Group Persists for Resizing Even When Group Turned Off.

I have a number of tracks that, when I am resizing them in the edit window, are acting as if grouped with other tracks. Their controls, however (mute, volume, etc..) do not respond as if grouped (when the grouping is off). This persists even when Suspend All Groups is selected. Does anyone have a way to get rid of this?

Thanks.
__________________
PT9.0.0, 3.0GHz Mac Pro, OS 10.6.3, 13GB RAM, HD6/Accel, Magma PE6R4, PRE
Reply With Quote
  #2  
Old 06-24-2008, 03:41 PM
elicious elicious is offline
Member
 
Join Date: Jan 2008
Posts: 1,361
Default Re: Group Persists for Resizing Even When Group Turned Off.

do you have zoom toggle on?
__________________
ihatetyping
Reply With Quote
  #3  
Old 06-24-2008, 04:05 PM
doopadee doopadee is offline
Member
 
Join Date: Aug 2006
Location: NYC
Posts: 83
Default Re: Group Persists for Resizing Even When Group Turned Off.

Uncheck the button under the zoom tool (magnifying glass) or if you have tdm commands, just push 'E.'


Adam Miele
Pulse Music
212-358-7900
adammiele@pulsemusicny.com
__________________
Adam Miele
Pulse Music NYC
212-358-7900
adammiele@pulsemusicny.com
Reply With Quote
  #4  
Old 06-24-2008, 04:31 PM
holden holden is offline
Member
 
Join Date: Sep 2006
Posts: 236
Default Re: Group Persists for Resizing Even When Group Turned Off.

Hmmm. Yeah, must have put it on by accident because I never use it. The problem behavior stopped when I turned it off, and did not return when I turned it on again. A bug where zoom toggle makes groups persist with respect to sizing even when the group is turned off?

Thanks for the help.
__________________
PT9.0.0, 3.0GHz Mac Pro, OS 10.6.3, 13GB RAM, HD6/Accel, Magma PE6R4, PRE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
<All> Group bug justNotz macOS 3 02-04-2012 04:26 AM
1 track in group isn't responding with group! gregwor macOS 7 01-25-2011 08:22 PM
The Group Won't Go Away! Sound Student 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-29-2010 05:26 PM
Group Bug? colinweeks Pro Tools TDM Systems (Mac) 2 09-13-2007 11:28 AM
Group Hug! bossa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-16-2005 06:19 PM


All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com