Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 08-26-2015, 11:42 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,368
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by lar_win View Post
I'm new on this forum. I have recently bought a used 11R, just like the thread starter. I experience the exact same problem with my purchased expansion pack(on Windows 7)...
Welcome to the community, and sorry you are having trouble.

I found your case and will update that (look for a case email today).
__________________
Reply With Quote
  #22  
Old 08-26-2015, 02:51 PM
lar_win lar_win is offline
Member
 
Join Date: Aug 2015
Location: Kolding, Denmark
Posts: 3
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by jeffro View Post
Welcome to the community, and sorry you are having trouble.

I found your case and will update that (look for a case email today).
Thanks Jeffro.

I got your email and the new SystemID to try. It worked like a charm. I now have an 11R with all of the goodies to play with.
Thank You for your very fast help. (I also replied the email you sent me).

I'm looking forward to dig into the 11R and this awesome forum.
Reply With Quote
  #23  
Old 09-16-2015, 09:58 PM
Skohi Skohi is offline
Member
 
Join Date: Feb 2011
Location: New Zealand
Posts: 8
Default Eleven rack expansion pack

Okay so I read through the eleven rack ERXP FAQ and I have the following issue.

"SystemId Entered does not match the SystemId on record for this Serial"

Now the solution I need help with,

I purchased this online from New Zealand it cost around $160 NZD, so I have to now purchase support? there are so many options which one is guaranteed to deal with my Eleven Rack?

And at how much more cost to tell me why I have this error? My guess is its tied to my old computer?

Has anyone dealt with this already? which support option do I need?

Thanks!
Reply With Quote
  #24  
Old 09-16-2015, 10:15 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,662
Default Re: Eleven rack expansion pack

What OS? Mac or PC?

If Mac, have you tried this?
Eleven Rack Expansion Pack Firmware 2.01 Update fails on Mac OS X with error: License Activation failed. Please contact an Avid representative for further assistance.
http://avid.force.com/pkb/articles/e...ssage/en422359


If Windows 8, this
http://avid.force.com/pkb/articles/e...nder-Windows-8

If none of that works you need new/reset serials.
Reply With Quote
  #25  
Old 09-16-2015, 10:43 PM
Skohi Skohi is offline
Member
 
Join Date: Feb 2011
Location: New Zealand
Posts: 8
Default Re: Eleven rack expansion pack

Thanks Benoni!!

Okay didn't work

How do I go about reset serial?
Reply With Quote
  #26  
Old 09-16-2015, 10:53 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,442
Default Re: Eleven rack expansion pack

I would start a product registration support case here... http://avid.force.com/Support/RegistrationCaseCreation

Do the best you can with that. I am not sure if there is a better way, but especially being overseas that is what I would try.
Reply With Quote
  #27  
Old 09-16-2015, 11:50 PM
Skohi Skohi is offline
Member
 
Join Date: Feb 2011
Location: New Zealand
Posts: 8
Default Re: Eleven rack expansion pack

Thanks Darryl I really appreciate it! I have sent a message with as much info as possible and hopefully I can resolve it soon! I will post any update asap.

Once again thanks for your help guys, I had a drowning feeling when the installer displayed the message with no indication of how to fix it

Traumatic experience so far!
Reply With Quote
  #28  
Old 09-16-2015, 11:52 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,368
Default Re: Eleven rack expansion pack

Please check your private messages.
__________________
Reply With Quote
  #29  
Old 09-17-2015, 02:12 AM
Skohi Skohi is offline
Member
 
Join Date: Feb 2011
Location: New Zealand
Posts: 8
Default Re: Eleven rack expansion pack

Hi Jeffro thanks for taking time to help me, I used the system id but the window closed immediately with no further dialogue or installation, now when I open it nothing happens.

I updated my pro tools LE to 8.0.5 also, however the eleven rack firmware remains 1.0.3!

Thanks again in advance for taking time to help :)
Reply With Quote
  #30  
Old 09-17-2015, 09:26 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,442
Default Re: Eleven rack expansion pack

We are nearly a page into this and still do not know the most basic stuff like what Exact OS you are using.

and if on windows be aware of this: http://duc.avid.com/showthread.php?t=364761
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Expansion Pack - SystemID? jimst57 Eleven Rack 6 03-22-2011 02:12 PM
Switching a HD from "transfer only" to "record mode" BretFarewell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-16-2010 01:49 PM
"Some Automation Parameters in the clipboard do not match the paste destination" adamjay Post - Surround - Video 4 01-07-2010 08:22 PM
Importing track removes "Match Criteria" info? reichman Post - Surround - Video 1 08-31-2009 11:54 PM
"Could not complete the open the session command because Magic ID does not match." willyrmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2003 02:47 PM


All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com