Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-20-2012, 06:20 PM
acousticnoise acousticnoise is offline
Member
 
Join Date: Jun 2012
Location: UK
Posts: 3
Default "Free" plugin as part of 110 training

Hello,

I am currently undertaking training on the ProTools 110 course (and will continue onwards through 201 & 210 in the coming weeks). After receiving the course book for 110 (which clearly states on the front cover "Pro Tools 10"), I noticed the free plugin activation card, so went to add this to my collection on my iLok. Dutifully logged in and entered the activation code to find that the "free" plugins were the following:
- Maxim
- SoundReplacer
- Digi Translator
- Synchronic
- Smack! LE
- Hybrid

I looked through the list to figure out which plugin to choose.

The first option "Maxim" is already included with ProTools 10 anyway, so why is it in the list??

"DigiTranslator" looked like a good option as it allows for exchange of OMF/AAF/MXF files, but once again this is already a feature of ProTools 10. Two pointless options in the list, this is feeling more like a certification exam than a choice.

I already had the "Synchronic" and "Smack! LE" plugins and so was left with two choices. I decided that the "Hybrid" plugin looked good so ticked the box and entered the required information.

The next screen told me that I had a licence for Hybrid and to go to ilok.com to download. It also mentioned at the bottom that no download was available (er, how do I install the plugin then??) and this product was a code only.

Before closing this window I checked on Avid's website and found a page to download Hybrid, so set this going. Went to ilok.com and retrieved my licence. Installed Hybrid. Everything was looking good until I started ProTools and received the following message:
"This version of Hybrid requires authorization to run, but the authorization cannot be found on the installed ilok" (?huh? I've just transferred it there and checked it exists via ilok.com?) It then continues and suggests that I might have a licence card for this product (er, no, I've just put the licence on my ilok).

I'm guessing that the version of "Hybrid" given free for me to put on my ilok was not the latest and therefore unless I can find where to download this from (and chances are it won't work with ProTools 10 anyway) I've been given a totally useless plugin. Which would make halve of the list above obsolete.

Any suggestions would be most welcome.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
003 Rack "Phones/Monitor" Potentiometer part number? ASAP! GordonFreeman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-18-2010 12:28 AM
"Free" SansAmp plugin for legacy 6.4 systems pedrohead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-20-2009 10:52 AM
Structure - what does "Monolithic" mean as it pertains to "part" files? Jared_TL Virtual Instruments 2 12-07-2008 04:37 AM
Keep getting "read errors in audio part" when I burn a CD el biciclista 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-05-2002 05:12 PM


All times are GMT -7. The time now is 03:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com