Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2011, 02:04 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,512
Exclamation Fix for 003/002 MIDI Issue with Pro Tools 9.0.1

Download and details here:

Driver Downloads and Updates for Pro Tools 9
www.avid.com/drivers
Quote:
Alert: 003 and 002 with Pro Tools 9.0.1 on Mac OS X
January 7, 2011
This fix will reinstall the DigiDioMidiDriver.plug-in that was inadvertently deleted when performing a Pro Tools 9.0.1 install or upgrade. This plug-in is necessary for proper MIDI functionality on 002/003 interfaces.

Download: DigiDioMidiDriver.plugin Fix v9.0 (Mac) for 003 and 002 Family
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #2  
Old 01-24-2011, 10:36 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,512
Default Re: Fix for 003/002 MIDI Issue with Pro Tools 9.0.1

Update — January 24, 2011

The Pro Tools 9.0.1 Updater and Pro Tools 9.0.1 Full Installer for Mac OS X have been revised to resolve this issue and reposted to the website.

If you download either of the Pro Tools 9.0.1 installers after January 24, you do not need the DigiDioMidiDriver.plugin Fix v9.0 (Mac) for 003 and 002 Family.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Midi Issue halifaxer12 Pro Tools M-Powered (Win) 0 12-05-2011 01:55 AM
Sync issue, pro tools MIDI and MIDI controller, timing issue Angelo of Onello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-29-2011 08:57 AM
Pro Tools LE MIDI Issue charlescbullock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-15-2010 06:04 PM
Pro Tools 8 MIDI issue Badertime@hotmail.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-28-2009 01:36 AM
Pro Tools 7 Midi Issue batchmister1 MIDI 1 12-23-2005 11:15 AM


All times are GMT -7. The time now is 03:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com