Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2014, 01:35 PM
padawanjesus padawanjesus is offline
Member
 
Join Date: Aug 2014
Location: 123 fake ave
Posts: 1
Default M-Audio Fast Track C400 with Pro Tools 10?

Hey I just got ProTools 10.3.2, I was wondering how to set up my M-Audio Fast Track C400 to record through ProTools. The FastTrack is a USB thing you plug guitars/mics into and it came with ProTools SE to record with, but I can't figure out how to set it up in ProTools 10. I have Windows 8 64-bit and downloaded the drivers for the FastTrack already.
Can't find where to do this anywhere?
Reply With Quote
  #2  
Old 08-14-2014, 05:33 PM
shtik shtik is offline
Member
 
Join Date: May 2004
Posts: 164
Default Re: M-Audio Fast Track C400 with Pro Tools 10?

This is the Pro Tools installation guide, step by step.

Make sure that you have your software authorized and license downloaded to your ilok, install the drivers for your M-Audio interface and then install Pro Tools.

http://avid.force.com/pkb/servlet/fi...ent_1__Body__s

This might be helpful too:

http://avid.force.com/pkb/articles/e...rue&popup=true
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Configuration Problem - Fast Track C400 + Studio one 2.6 joaocavanus FireWire and USB Audio Interfaces (Win) 1 03-13-2014 06:16 AM
Problem with M-Audio Fast Track C400 Ohio21 FireWire and USB Audio Interfaces (Win) 2 08-19-2013 01:56 AM
Fast Track C400 with M-Audio Keystation 49e soulpatch007 Pro Tools SE and Essential (Win) 2 11-24-2012 05:18 AM
M-AUDIO|Fast Track C400 and Pro Tools SE TROUBLESHOOTING HELP!!! rjhaus Pro Tools SE and Essential (Win) 0 10-28-2012 01:11 AM


All times are GMT -7. The time now is 02:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com