Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2017, 08:28 PM
luansborges luansborges is offline
Member
 
Join Date: Sep 2017
Location: Porto Alegre - Brazil
Posts: 1
Default Interface + Headphone Bluetooth Problem I/O

Hello!
I have a Focusrite Scarlett Solo interface and it works great. But recently I bought a bluetooth headset to use while playing guitar. To my surprise I can not configure Pro Tools so that the input of the guitar is through the interface and the output is through the phone. Would anyone have any tips? Is it possible to use two devices in Pro Tools?
(writing mistakes or strange words are the fault of google translator, I do not speak English because I'm Brazilian)
Reply With Quote
  #2  
Old 09-30-2017, 08:06 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 2,824
Default Re: Interface + Headphone Bluetooth Problem I/O

It can't work. Pro tools must use the scarlett for input AND output. The bluetooth output on your computer can't be the output.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-13-2012 12:34 AM
003 Headphone output problem kickittome 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-13-2009 12:35 AM
Weird headphone problem with 003 PTGuy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-06-2007 09:11 PM
Headphone Monitor problem with my HUI Boom Chic Pro Tools TDM Systems (Mac) 4 05-31-2005 01:28 PM
Headphone Jack Problem Paul Alvarez 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-20-2000 07:51 PM


All times are GMT -7. The time now is 07:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com